Reply

USB storage shares not showing

Djel
Follower

USB storage shares not showing

Hello community,

 

I have a problem using Readycloud. I have two external HHDs attached to my Nighthawk. I made a share on both HDDs. I can access these shares locally, I've mapped the drives as well. I can access the shares on the Readyshare cloud app on android as well.

However, i can not acces the shares when i login on to readycloud.netgear.com or when i use the desktop app.

I says I have no shares available and in the webbrowser it only showes usb0 and usb01 with wrong storagespace.

See the attachements please.

 

I have already unregistered and registered the product, i've made a new complete new account on readycloud as well. It all did not work. How can i fix this?

 

 

 

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 2
Swerve83
Apprentice

Re: USB storage shares not showing


@Djel wrote:

Hello community,

 

I have a problem using Readycloud. I have two external HHDs attached to my Nighthawk. I made a share on both HDDs. I can access these shares locally, I've mapped the drives as well. I can access the shares on the Readyshare cloud app on android as well.

However, i can not acces the shares when i login on to readycloud.netgear.com or when i use the desktop app.

I says I have no shares available and in the webbrowser it only showes usb0 and usb01 with wrong storagespace.

See the attachements please.

 

I have already unregistered and registered the product, i've made a new complete new account on readycloud as well. It all did not work. How can i fix this?

 ======================================

I myself do not use ReadyShare services, I just use the http access and FTP protocols to send/receive files if I absolutely need to.  Mainly because 75% of my storage is for my plex server. But have you tried switching the ports that the hard drives plug into, letting them register, then switching them back. Sometimes that helps.  Also try plugging them into your PC and then running a scandisk on those drives then will help let the drives become discoverable if there is a break in the coding somewhere.

 

One more thing you can try is ejecting the drives from the router, but do not pull the USB from the router.  Factory reset your router, and then set it up back the way it was (copy down your primary settings if you must). Then log in to your readyshare again from the router and see if that works.

 

Also what kind of drives do you have?  Maker, Size, and model #.

 

Hope this helps,

 

John C.
Wasilla, AK - US

 

 

 




 

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 977 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E