Reply

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S

ajamils
Aspirant

Unidentified Network through wired connection - R7800 — Nighthawk X4S

The router works fine with wifi but when I connect a laptop or PC, I get "Unidentified Network - No Internet". I tried all four port and two different computers and same issue.  Interestingly, Xbox One X connected via cable to the same router works fine. Also, if I restart the router everything works for a little while before showing the same issue so I'm convinced that it's an issue with the router. Router is running the latest firmsware and is connected to Arris Docsis 3.1  modem. 

 

Please advise as I'm very frustrated having spend a whole day trying out every possible solution mentioned on the internet with no solution other than restarting router. 

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 8

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S


@ajamils wrote:

The router works fine with wifi but when I connect a laptop or PC, I get "Unidentified Network - No Internet".

 

Windows?

 


@ajamils wrote:

Interestingly, Xbox One X connected via cable to the same router works fine.


Yup. Must be Windows.

 

Which version? Try running the Network troubleshooter. It isn't as bad in Windows 10 as it was.

 

I suspect that it will tell you that you have a Public network and need to set it to Private.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 8
ajamils
Aspirant

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S

Yes, I am on Windows.  Network troubleshooter is not useful and the network is already set as "Private".  

 

Once the router is retarted, it works perfectly but once the computer goes to sleep or is restarted, it stops working. I have also tested it with another laptop and same issue. So I suspect it's the issue with the router.  

Message 3 of 8

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S


@ajamils wrote:

Once the router is retarted, it works perfectly but once the computer goes to sleep or is restarted, it stops working. I have also tested it with another laptop and same issue. So I suspect it's the issue with the router.  

 


What makes you think it is the router that is the culprit?  It sounds more like Windows to me.

 

If it works when you start the connection and falls over when the computer goes to sleep, logic suggests that the  "goes to sleep" bit needs investigating.

 

Windows has settings that can turn off devices in sleep mode. Maybe they aren't waking up as expected.

 

Then there is the "Arris Docsis 3.1  modem". That is not a model that I can find, more a description of features. Is it, by any chance, a modem that combines router features? (Does it have a load of LAN ports on the back?)

 

Most seem to:

 

DOCSIS 3.1 Broadband Device Portfolio | ARRIS

 

If that is the case, then is it in modem only (bridge) mode?: Or is it also trying to be a router on your network?

 

While I am piling on the question, what firmware version do you run on the R7800? A number is more useful than any vague "the latest" guesses. It may not be by the time people read this, and there can be newer versions or "hot fixes" that do not show up in the browser interface.

 

Apologies for all the questions, but you haven't provided much for us to go on beyond the "it doesn't work" bit.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 8
IrvSp
Master

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S


@ajamils wrote:

Yes, I am on Windows.  Network troubleshooter is not useful and the network is already set as "Private".  

 

Once the router is retarted, it works perfectly but once the computer goes to sleep or is restarted, it stops working. I have also tested it with another laptop and same issue. So I suspect it's the issue with the router.  


Well, I don't know what Windows version, but this is not unusual with Windows. Google "windows computer goes to sleep or is restarted network lost" and you'll find many topics on this.... Check some of those links... Doubt it is the router.

 

One FIX, the USB and/or network device, MAKE sure that the device CAN NOT power down to save power.

Message 5 of 8
ajamils
Aspirant

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S

Okay, let me try to answer all your questions. 

 

How can it be Windows when I tried two different computers (both running Windows 10)?  Once the wired connection stops working it doesn't matter whether I restart the computer, attach another computer or even connect a computer with fresh/clean install of Window 10. The ONLY  way to get it working again is to reboot the router. Also, once the wired connection stops working, when I check the router settings via  192.168.1.1, it does not even show any wired computer connected. Though the activity lights on both router and LAN card show activity. 

So I am not sure how it can be Windows issue unless somehow Windows can put router ports to sleep ? Smiley Happy

 

I am using ARRIS SURFboard SB8200 DOCSIS 3.1 Cable Modem and it does not have a router built-in. Also, like I said router works fine in Wifi but it's the wired connection that's causing issues so I'm not sure how it can be related to modem. 

 

I stared with whichever firmware the router came with (don't remember the number). I upgraded it to stock 1.0.2.46 and then when I discovered the issue, I started searching for custom firmware in hope that it will fix the problem so I installed Voxel's Custom Firmware for NETGEAR R7800 (1.0.2.47SF) which exibited the same issue. So finally I came across XVortex DumaOs firmware that I've been running for couple of days and guess what..............SAME ISSUE!! 

 

So please someone tell me how can it be any other issue other than the router itself? 


@michaelkenward wrote:

@ajamils wrote:

Once the router is retarted, it works perfectly but once the computer goes to sleep or is restarted, it stops working. I have also tested it with another laptop and same issue. So I suspect it's the issue with the router.  

 


What makes you think it is the router that is the culprit?  It sounds more like Windows to me.

 

If it works when you start the connection and falls over when the computer goes to sleep, logic suggests that the  "goes to sleep" bit needs investigating.

 

Windows has settings that can turn off devices in sleep mode. Maybe they aren't waking up as expected.

 

Then there is the "Arris Docsis 3.1  modem". That is not a model that I can find, more a description of features. Is it, by any chance, a modem that combines router features? (Does it have a load of LAN ports on the back?)

 

Most seem to:

 

DOCSIS 3.1 Broadband Device Portfolio | ARRIS

 

If that is the case, then is it in modem only (bridge) mode?: Or is it also trying to be a router on your network?

 

While I am piling on the question, what firmware version do you run on the R7800? A number is more useful than any vague "the latest" guesses. It may not be by the time people read this, and there can be newer versions or "hot fixes" that do not show up in the browser interface.

 

Apologies for all the questions, but you haven't provided much for us to go on beyond the "it doesn't work" bit.

 


 

Message 6 of 8

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S


@ajamils wrote:

 

I am using ARRIS SURFboard SB8200 DOCSIS 3.1 Cable Modem and it does not have a router built-in.


Odd. The sales pitch for that device, it says it has two LAN ports.

 

ARRIS Consumer Care - SB8200

 

That usually means that it has some sort of router function. Guess not.

 

If you are running third party firmware, then there isn't much that people here can do for you. There are some users of that sort of stuff here, but not enough to be a useful source of wisdom, and Netgear's team certainly won't show much interest.

 

Did you factory reset the device after you applied these firmware updates?

 

If the router is the cause, then it is puzzling that non-Windows devices do not show the same behaviour. Does the Xbox One X stay active when the Windows PCs freeze?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 8
ajamils
Aspirant

Re: Unidentified Network through wired connection - R7800 — Nighthawk X4S

Yes, I factory reset everything after installing the firmware. As I mentioned, it's the same behaviour on stock firmware so there isn't anything that the custom firmware is doing. If needed, I can always go back to stock firmware so that's not an issue. 

 

As for the modem, yes it deos have one extra port on it, which I am not using. Also, if it was infact casuing issues then why does everything works after the router is rebooted? 

 

I will have to check Xbox again but I did not notice this issue as I've been using it before I ever plugged in a computer in the router. 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 5250 views
  • 0 kudos
  • 3 in conversation
Announcements