Reply

Re: Updated firmware, now I have to keep rebooting to use internet

Alicia278
Follower

Updated firmware, now I have to keep rebooting to use internet

I got a notice a couple days ago to update the firmware, after I did that it kept disconnecting.  It says its connected, but I can't use it.  I reboot and it works ok for about 15 min (give or take a few).  I just did a power cycle on the modem & router... same thing keeps happening.  Any ideas?  My xfinity modem works, but the netgear router wifi does not.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4
scjay
Aspirant

Re: Updated firmware, now I have to keep rebooting to use internet

I just tried updating to the newest firmware myself and I could not even connect to the internet. All indications said I was connected but nothing could access the internet but had no problems on my internal network...I checked all the settings and could see anything wrong. I was done for about an hour and decided to downgrade to the 1.0.4.12 firmware. Everything is back to normal.

Message 2 of 4
TerryPh
Virtuoso

Re: Updated firmware, now I have to keep rebooting to use internet

Can you do 30-30-30 resetting the router?
If succeeded, then go to router's interface to disable parental controls, particularly openDNS, any other setting can be set to your preference. See what happens..

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 3 of 4

Re: Updated firmware, now I have to keep rebooting to use internet


@TerryPh wrote:
Can you do 30-30-30 resetting the router?


Before you go that far, a simple reset might work.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 538 views
  • 0 kudos
  • 4 in conversation
Announcements