Reply

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Crockie
Aspirant

Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Hi, I just recently upgraded my router to the Nighthawk 7000 and I have the older model Vuezone base station (GW2010) with 5 cameras for home security.   I have gone through all the basic troubleshooting suggestions and I just can't get the base station to connect with the new router.  Everything else in my home is working beautifully with the new router and I also invested into a new battery backup/surge protector for my home office equipment because we have had some construction going on down the road and have experienced a few power blips on and off lately.   I'm thinking I'm gonna have to upgrade to an Arlo based system to get it working even though I was hoping not to have to spend anymore $$$ on this for home security.  I really loved my vuezone and I hope this isn't built-in obsolence with my basestation and cameras.  Thank you for you comments in advance.  Candice 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 7

Accepted Solutions
Crockie
Aspirant

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Hey, not sure why or how, but its working now. Guess I will bow to the IT god nighthawkis for the favor. Thanks everyone for your input.

View solution in original post

Message 6 of 7

All Replies
lkelly
Tutor

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

I have the same issue, went through three different "support" persons, got case numbers. The second person told me to call back after my last attempt to flash the firmware. If it failed, they would replace the unit. It failed, I called back. Got a very rude punk who refused to send a replacement. Asked for his supervisor. They would not get on the phone, but refused, as well. I paid $700.00 for the thing and I swear I will NEVER buy another Netgear product. I have 2 extenders ($150 each). SO mad at them. Do NOT buy their product! Dropping wifi is a known problem to them and the guy I got was an az!

Message 2 of 7
NGD
Aspirant
Aspirant

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

For clarity, the issue is getting the base station to connect with the router and not viewing the camera from web?

 

Can you go through some of the steps you've taken thus far so someone doesn't recommend something you've already tried?

Message 3 of 7
NGD
Aspirant
Aspirant

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Hey Crockie,

 

Is this problem similar to yours? Vuezone unable to connect

 

Message 4 of 7
ElaineM
NETGEAR Employee Retired

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Perhaps, you may want to try to check out the link below.

 

VueZone Base Station Offline/Not Connected – System Was Previously Working

 

ElaineM
NETGEAR Community Team
Message 5 of 7
Crockie
Aspirant

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Hey, not sure why or how, but its working now. Guess I will bow to the IT god nighthawkis for the favor. Thanks everyone for your input.

View solution in original post

Message 6 of 7
ElaineM
NETGEAR Employee Retired

Re: Upgraded router to Nighthawk R7000 and now my VueZone GW2010 & cameras won't connect

Thank you for the update.

 

ElaineM
NETGEAR Community Team
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 651 views
  • 0 kudos
  • 4 in conversation
Announcements