Reply

Re: VPN service - apply button does not work Netgear X4S R7800

Polymorphic
Aspirant

VPN service - apply button does not work Netgear X4S R7800

Firmware version: 1.0.2.62
When i go to: Advanced->Advanced Setup->VPN Service
and click 'Enable VPN Service' and then click apply, i get a warning about DNS/Static IP.
However the setting is not saved.

Clicking 'For Windows' or any other button, just asks me to enable VPN service, and refreshing the page, shows that the setting isnt saved.

Assistance needed
Message 1 of 3

Accepted Solutions
Polymorphic
Aspirant

Re: VPN service - apply button does not work Netgear X4S R7800

Found the solution

 

If DDNS isnt enabled, the settings isnt saved.

 

It would be nice if the page gave that information.

 

This also kind of sucks when your ISP is assigning my static IP with DHCP.

 

View solution in original post

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 3 of 3

All Replies
Polymorphic
Aspirant

Re: VPN service - apply button does not work Netgear X4S R7800

BTW - tried to reset to factory default, but there is no change.
Message 2 of 3
Polymorphic
Aspirant

Re: VPN service - apply button does not work Netgear X4S R7800

Found the solution

 

If DDNS isnt enabled, the settings isnt saved.

 

It would be nice if the page gave that information.

 

This also kind of sucks when your ISP is assigning my static IP with DHCP.

 

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 800 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E