Reply

Very slow speeds between r6700 router and r6700 setup as client bridge when connected on 5G band

felang
Aspirant

Very slow speeds between r6700 router and r6700 setup as client bridge when connected on 5G band

So I purchased two r6700's one for general routing purposes and another to be used as a Wireless bridge for a bunch of devices installed in my home theater area.  I have reserved the 5Ghz radio specifically for this purpose (only the second r6700 connects to main in that band).  everything else (phones, laptops, etc.) are connected to the 2.4G radio. 

 

This worked fine for a couple of months but recently I seem to be getting random disconnects and slow speeds in general from the devices attached to the r6700 bridge.  

 

I have tried resetting both devices and nothing seems to help.  There seems to be no other routers operating in the 5G band near to me, have tried multiple channels, don't know what else to try.  The only thing I can think is a hardware problem.  I should mention that if I connect the bridge to the router on the 2.4G band everything works as it should (obviously at slower speeds but much more stable than using 5G radio), but I really do need AC speeds to be able to stream stuff smoothly from my PC (wired to router) to my HTPC (wired to bridge).

 

Firmware 1.0.1.22 (problems started ocurring about a week after upgrading to this firmware)

 

Any help would be appreciated. 

 

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 4

Accepted Solutions
JamesGL
Master

Re: Very slow speeds between r6700 router and r6700 setup as client bridge when connected on 5G band

Hi felang,

 

If you downgrade the router to previous firmware, will you experience the same problem?

View solution in original post

Message 2 of 4

All Replies
JamesGL
Master

Re: Very slow speeds between r6700 router and r6700 setup as client bridge when connected on 5G band

Hi felang,

 

If you downgrade the router to previous firmware, will you experience the same problem?

View solution in original post

Message 2 of 4
JamesGL
Master

Re: Very slow speeds between r6700 router and r6700 setup as client bridge when connected on 5G band

Hi felang,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 3 of 4
felang
Aspirant

Re: Very slow speeds between r6700 router and r6700 setup as client bridge when connected on 5G band

It seems like the 5g radio is not working as it should. I replaced the bridge with a different model and it seems to be working fine.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4956 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E