Reply

VoIP not working in APN mode

mrdino
Follower

VoIP not working in APN mode

I need to enable AP Mode on Nighthawk X6 so the devices can get IP addresses dynamically from existing router.

But enabling AP Mode disables VoIP on wifi phones; the phones can't register to the VoIP service.

Any ideas?
Message 1 of 4
mark98201
Aspirant

Re: VoIP not working in APN mode

Did you resolve your VoIP issue?

We want to be able to use our routers in Access Point mode as well without losing connectivity for critical functions like VoIP on wireless client devices.
Message 2 of 4
qwert
Aspirant

Re: VoIP not working in APN mode

AP mode actually makes the router transparent to the connected VoIP devices; it kind of makes R8000 invisilbe to a VoIP connection and should not block VoIP connections. How did you enable the AP mode? From the GUI's Advanced Setup or you just connect the R8000's WAN port to your existing router?
Message 3 of 4
kenshap
Aspirant

Re: VoIP not working in APN mode

Under WAN Setup, there is an option called Disable SIP ALG/secured and open. Did you try to fiddle with those settings?
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 7230 views
  • 0 kudos
  • 4 in conversation
Announcements