Reply

Re: Voip problem with Nighthawk 7000

Blue11
Tutor

Voip problem with Nighthawk 7000

I have 300/30 Internet service from Spectrum, a Netgear CM500-100NAS modem and a Netgear 7000 Nighthawk router and three viop phones on a Samsung system. The phones are located in Los Angeles, the Samsung server is in Virginia.

Up until about a month ago, the setup worked great. And I know you've all heard this before, but nothing changed in the configuration. And yet, the voip part of the system began to degrade to the point now where it mostly no longer works. If a single voip phone is connected, it seems to work fine most of the time, but as soon as I add a second (and third) phone, the voip system stops functioning correctly.

Symptoms include the phones ringing but no audio in either direction when picked up; making outgoing calls but no audio in either direction; if I'm talking on phone 1 and my wife picks up phone 2 to make a call, my call on phone 1 stops working in terms of getting audio, and there is distorted crosstalk between the phones. The signaling system (lights, dial tone, verifying connection to the Samsung server, getting an IP, ringing noise in earpiece when making a call) works correctly, but voice does not. Calls reach their destination, but no audio.

I have rebooted the entire system several times - modem, router, switch, phones. I have tried connecting the phones directly to the router instead of going through a switch, I have tried turning on QOS on the router (which seemed to make things worse). During testing and looking at router settings, I was offered the latest firmware download, and applied it (sorry, don't have version number because I'm not there, but it what was offered on the router yesterday (1/18/2018), so it's current). Internet access from the two dozen or so devices connected (wired and wireless) is problem free.

Is there a set of recommended settings for the Netgear 7000 router for consistent reliable voip operation? I have seen a thread here about placing an IP phone into the DMZ zone, which I would do, except that I can only place a single item in there and I have three phones.

When the phones are moved to a different location several miles away, also on Spectrum, and connected there with the same modem but different brand router, everything works correctly.

 

Any advice or help greatly appreciated. Thank you.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 4

Accepted Solutions
Blue11
Tutor

Re: Voip problem with Nighthawk 7000

I replaced the Nighthawk router with a different brand (set up very vanilla), and the problem went away.

View solution in original post

Message 4 of 4

All Replies
Blue11
Tutor

Re: Voip problem with Nighthawk 7000

I'm not where I can access the router configuration right now, but I believe the option for manual QoS configuration is available if I select QoS Priority Rules (going from memory here).

 

What is your recommendation in that case?

 

Thanks.

 

Message 2 of 4
Blue11
Tutor

Re: Voip problem with Nighthawk 7000

I'll have access again on Sunday when I get home and will try that along with some other hints I picked up from various voip vendor sites.

 

Are the ports I should open in some way to help voip? That seems to be a big deal on some sites.

 

Will report back one way or the other.

 

Thanks.

Message 3 of 4
Blue11
Tutor

Re: Voip problem with Nighthawk 7000

I replaced the Nighthawk router with a different brand (set up very vanilla), and the problem went away.

Message 4 of 4
Discussion stats
  • 3 replies
  • 5920 views
  • 1 kudo
  • 1 in conversation
Announcements

Orbi WiFi 6E