× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
Announcements

Top Contributors
Reply
Highlighted
Star

!!!!!WIFI incorrect password SOLVED!!!!

I have searhed for this solution for over a year.  not one post was even close to a solution.

 

Symptom:

when connecting to wifi the device reports an incorrect password. 

 

Testing

I have done a lot of testing and can reproduce this error every time.

I have been able to reproduce this issue in router mode and AP mode.

these things all failed

  • changing password on router and device
  • factory resetting device
  • using a working ios device to setup a new ios device
  • trying to attach a device that was brand new to the network
  • factory reset router and re configure.

 

Solution:

The simple solution to this is uncheck Enable Smart Connect. When this is enabled its hit or miss on a working WiFi.

 

Remarks:

if you connect all your devices to 1 SSID and then enable this function the devices will stay connected.  if you reset your wifi connection the device will prompt for incorrect password again. I have seen posts about this issue on all different router versions so i beleive this is an issue with any NetGear router that supports the Smart Connect feature.

 

having solved this issue for you NetGear now fix the problem.  it appears that this has gone on for years and nobody has fixed it yet.

 

My router is a NetGear X6 R8000.  its an older model but i dont belive this is a model specific issue.

 

 

 

 

Message 1 of 83
Highlighted
NETGEAR Moderator

Re: !!!!!WIFI incorrect password SOLVED!!!!

Thank you for sharing your solution with the community.

 

DarrenM

Message 2 of 83
Highlighted
Guru

Re: !!!!!WIFI incorrect password SOLVED!!!!


@DarrenM wrote:

Thank you for sharing your solution with the community.


This can't be a solution. In my reading this does translate to a bug on this router model / firmware WiFi radio(s) configuration.

Message 3 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

I agree its more of a bug.  It’s a solution in that I have found a work around.

Message 4 of 83
Highlighted

Re: !!!!!WIFI incorrect password SOLVED!!!!

Forgetting or deleting the saved connection or profile  is what resolves this issues.  Its not related to this model as @schumaku confirms.

 

SMART Connect changes the wireless profile saved on the PC.  Enabling then disabling this settings without deleting the saved profile allows the behavior to be reproduced. 

 

 

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 5 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

If you are truly having this issue forgetting the WiFi network does not correct the issue. Also tell me how you forget a saved network in an Apple TV without a reset. And fyi factory resetting the Apple TV also does not solve the problem. The only thing that resolves the problem is disabling the router feature.

Message 6 of 83
Highlighted

Re: !!!!!WIFI incorrect password SOLVED!!!!

@John66   I'll clarify.

 

I've done extensive testing with SMART Connect on both the R7000 and R8000P with multiple FW versions and have been able to consistently reproduce a authentication failure when using saved wireless profiles and switching SMART Connect "On" and "Off".

 

Meaning, you have to forget or delete the saved wireless profile after enabling or disabling the SMART Connect feature on the router. 

 

 

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 7 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

That implies that I would need to factory reset my Apple TV every time I check or uncheck that box.

Still a problem in the router to me.

Also when this feature is enabled it happens to visitors devices if they try to join my network for the first time ever. This also would imply I need to disable that feature before any new connections can be made.

Everyone’s iOS devices can’t be broken before they ever connected.

I have tested this extensively also. The only work around isto disable the feature. There are ZERO issues when this feature is disabled.

Message 8 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

Considering I have an Apple router that does the same thing with the broadcasting of one wireless network ID for all the bands it supports this is a NETGEAR ROUTER ISSUE. I have this happening on IOS devices in my house, if I take off the smartconnect they connect.

I like the visibility the Netgear router offer over the Apple one, but would never buy a Netgear one again.

This router is too expensive for all the trouble it has.

Message 9 of 83
Guru

Re: !!!!!WIFI incorrect password SOLVED!!!!


@shadowsports wrote:

 

Meaning, you have to forget or delete the saved wireless profile after enabling or disabling the SMART Connect feature on the router.  


Hmmmmm this does not make sense. A device does store mainly the network name (the ESSID) along with the security key. The BSSID (the radio module resp. of the virtual network adapter changing over multiple radio) isn't part of it.

Message 10 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

I agree It doesn’t make sense but I have tested this over an over. It’s the same every time.  With that feature enabled the connection to the WiFi is hit or miss, mostly miss.  Forgetting the network sometimes works. But what works 100% of the time is disabling the feature. 

Message 11 of 83
Highlighted

Re: !!!!!WIFI incorrect password SOLVED!!!!

Gents,

I don't use SMART Connect, I'm not a fan. I did test it on my R7000 and R8000P with multiple versions of FW.  I didn't have any connection issues.  Connection and stability was 100% and reliable whether it was enabled or disabled.  Where I ran into issues was it would sometimes put my more capable (higher bandwidth) devices on the 2.4Ghz broadcast.  I prefer to do my own "distribution" so having 3 separate networks works best for me. 

 

I noticed that connectivity ocassionally failed after I switched the SMART Connect feature on or off.  However, when I forgot a network saved previously and created a new wireless profile connectivity and authentication remained consistent.  The feature is not intended to be turned off and on, so my recommendation to others is to disable the feature, "forget" any saved profiles, create new and be done.

 

Besides FW or adding the ocassional new device to access control, I rarely, if ever have to touch, or manage my router or network.  I've got a busy household and network.  There is always someone home.  I'm gone about 10 hrs a day and don't have the time or patience to tinker.  "Set and forget" is what I like.  Use what works best for your situation.

 

 

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 12 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

 

I to Thanks for the dialog.

I put back in my Apple Airport Extreeme A1521.

Maybe my issue was I didn't feel like going to each device and adding it to the new network name. I made the Netgear’s wireless broadcast name the same as the previous Apple one.

if I feel like making my self crazy maybe I will reset it to defaults and use a brand new wireless name and camp out and go to my 50+ network devices and log them in.

Towards the end of my testing I couldn't even get my iPhone 7 and a Windows 10 PC to connect to all the wireless bands, just one out if the three. Also, I had some friends over that previously were connected to my Apple router that kept getting wrong password unless I turned off the smart connect. I even FORGOT the network and tried and it kept failing. Then I went into settings in the iPhone and went to RESET ALL NETWORK setting and it still didn't connect.

I'm pretty seasoned at this stuff and it wasn't making any sense to me.

The Apple isn't bad, but I get a little more reach with the Netgear for my Ring door bells. I to can't baby sit this thing, it just needs to work.  The reason I even out it back in was to configure Circle.

Message 13 of 83
Highlighted
Guide

Re: !!!!!WIFI incorrect password SOLVED!!!!

I'm having the same issue with my very expensive NETGEAR Nighthawk X4S AC3200 Wi-Fi DOCSIS 3.1 Cable Modem Router (C7800). This issue only occur on my iOS devices. However, If I revert back to my old EOL router from another manufacturer I don't have this issue. It's definitely an issue with NetGear firmware/software or whatever algorithm that's used. I should not have to reset ALL of my devices or my router when this issue occur. I was expecting to be able to consolidate to one modem/router combination but now I have to disable to wireless portion and attach another working device just so I can have a decent network without dropping every 24 hours. I'm just dissastisfied as this has been the most expensive piece of equipment that I had to babysit. If I wanted an extra piece of equipment I would have purchased a separate cheaper modem and attached my own wireless router. Based on the reviews this it mostly related to NetGear devices. This is the last peice of NetGear equipment that I will EVER purchase.

Message 14 of 83
Highlighted
Guide

Re: !!!!!WIFI incorrect password SOLVED!!!!

I just don't see that NetGear is showing any concern that users are having this issue especially with $300+ devices that becomes a weighted doorstop.

Message 15 of 83
Highlighted
Initiate

Re: !!!!!WIFI incorrect password SOLVED!!!!

I have a Netgear Nighthawk X4S D7800 and can confirm I’m suffering from the same issue (it’s also affecting my Smart TV). A reboot of the router normally fixes it, but obviously, not what you expect for a router at this price.

As you say, it doesn’t look like it’s going to be addressed, so I’ve ordered an Asus (this wasn’t the only factor in that decision - but it was enough to make me take action). Always had a good experience with Asus in the past, so fingers crossed! I think Netgear make some good products, but this particular one is pretty weak.

Anyone wants to buy an X4S D7800 - let me know!
Message 16 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

I put back in my Apple AirPort Extreme and all is rock solid. It broadcasts ONE wireless name and works let just like the NETGEAR should. I will NEVER buy another NETGEAR device as a result of this. This router and their support has been too problematic right from the start.
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 17 of 83
Highlighted
Initiate

Re: !!!!!WIFI incorrect password SOLVED!!!!

I can confirm that disabling "Smart Connect" made this issue go away. Why this is not fixed in a firmware upgrade is beyond me

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 18 of 83
Highlighted
Tutor

Re: !!!!!WIFI incorrect password SOLVED!!!!

I too am having the same issue on a Nighthawk AC3200 R8000 (Purchased new July 2016) and I do NOT use SMART Connect, never have, therefore; that CANNOT be the issue.  It's only an issue on my 2.4 radio, never an issue on the 5.

 

Message 19 of 83
Highlighted
Tutor

Re: !!!!!WIFI incorrect password SOLVED!!!!

I am getting the "invalid password" on many devices and have downgraded firmware, upgraded firmware, changed passwords. the problem has not been resolved, i switched to my fios wifi router and everything worked great. I am thinking its time by linksys since the netgear invalid password for 2.4 can't seem to be fully resolved by Netgear Smiley Sad
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 20 of 83
Highlighted
Initiate

Re: !!!!!WIFI incorrect password SOLVED!!!!

Yeah, unfortunately, the 'SMART Connect' advice I've seen doesn't apply to my DSL Modem Router (Nighthawk X4S). Last night I finally gave up and splashed out on a new ASUS router. 

Message 21 of 83
Highlighted

Re: !!!!!WIFI incorrect password SOLVED!!!!

I have the incorrect password issue , never enabled smart connect . The router is brand new . Only that seems to work for a while is rebooting the router. This definitively a bug that Netgear needs to acknowledge and fix ASAP
Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 22 of 83
Highlighted
Tutor

Re: !!!!!WIFI incorrect password SOLVED!!!!

I positively resolved this issue.  I removed the Netgear Nighthawk router and tossed it.  Went with the modem/router provided by Comcast.  Problem solved!!  If only Netgear would have acknowledged the problem.  I would have gladly worked with Netgear to trouble shoot and resolve, but they choose to be silent.  So sad.

 

Scott Wandschneider

scottwandschneider@iname.com

 

Message 23 of 83
Highlighted
Star

Re: !!!!!WIFI incorrect password SOLVED!!!!

That’s what I experienced too. It was worse with smart connect but happened when it was turned off. I solved my problem the same way by putting back in my Apple Airport Extreeme.

Hate this POS, EXPENSIVE router.

Message 24 of 83
Highlighted
Tutor

Re: !!!!!WIFI incorrect password SOLVED!!!!

I've been having this issue for weeks with my iOS devices. Incorrect WiFi password, reboot, factory reset, etc. Nothing. The wired connection is fine, but the WiFi is getting to be useless. It also recently stopped passing IPv6 through my MOCA network to my secondary router. 

Model: C7100V-1AZNAS|Nighthawk AC1900 WiFi Cable Modem Router
Message 25 of 83