Reply

Re: WIFI loses connection to internet

jlkrsak
Follower

WIFI loses connection to internet

My router is connected to a Netgear CM500 cable modem to access my XFINITY cable internet.

I have a laptop hardwire connected to the router, as well as a couple printers that we share on the home network.

 

My issue is that the WIFI keeps losing connection to the internet.

Devices stay connected to the router via WIFI, and can still access items such as printers that are hardwired to the router, but they displays a message that there is no internet connection, and can not get to anything outside the home network.  The hardwired devices I have connected are fine and never lose connection as I continue to access internet, streaming video, doing work related tasks that are online with no issue.  Only the devices connected via wifi lose internet.

 

Is there something I can check in the settings that stabilize the connection to the internet using WIFI.  To me it sounds like something internal to the router is not working right.

 

I also have a Netgear EX7500 range extender installed on my network.

 

Firmware Version
V1.3.1.64_10.1.36

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 2
DarrenM
NETGEAR Moderator

Re: WIFI loses connection to internet

You may want to mess around with the Beamforming and Mumimo settings try enable or disable them and see if that issue continues to happen. You can find the settings here Select ADVANCED > Advanced Setup > Wireless Settings.

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 165 views
  • 0 kudos
  • 2 in conversation
Announcements