Discussion stats
  • 5 replies
  • 2529 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

WPA2 Personal AES

Having problems with devices not working, including Amazon Echo. Says need to configure router to use WPA2 Personal AES Security type. Only 2 choices. How do I fix this issue. Thanks!
Message 1 of 6
Highlighted
Guru

Re: WPA2 Personal AES

What is the model of your router?

Message 2 of 6
Highlighted
Aspirant

Re: WPA2 Personal AES

Nighthawk34. R7000.
Message 3 of 6
Highlighted
Master

Re: WPA2 Personal AES

Wireless set up >> security there you should see the choices you want. 

Message 4 of 6
Highlighted
Guru

Re: WPA2 Personal AES

Log into the router and click on Wireless.  There you will see options to set the wireless security.  Select WPA2-PSK [AES]

Message 5 of 6
Highlighted
Aspirant

Re: WPA2 Personal AES

That is how I am set up now. I just got a new Echo Dot to connect without issue. I think I will try resetting the problem child with a paper clip. Thanks!
Message 6 of 6