Reply

Why has the subnet mask of my R7800 suddenly changed?

Savagepa9an
Tutor

Why has the subnet mask of my R7800 suddenly changed?

I am using the latest fw.with stock settings. The subnet mask of my windows 10 pc is the default of 255.255.255.0 per ipconfig /all. This value is not the same for my router. I did a reset and not change. When I replace the r7800 with a different router, the subnet mask match the  ipconfig /all for my windows 10 pc. Any ideas?

Also, the gateway ip of my router is not 192.168.1.1. It is way different.

Message 1 of 2
antinode
Guru

Re: Why has the subnet mask of my R7800 suddenly changed?

> I am using the latest fw. [...]

 

   As always, an actual version number would be more useful than your
opinion of what's "latest" today.

 

> [...] The subnet mask of my windows 10 pc is the default of
> 255.255.255.0 per ipconfig /all. [...]

 

   Ok.  What is its address?

 

> [...] This value is not the same for my router. [...]

 

   What are the IP parameters of the router?  For which interface?

 

   A router does not have _a_ set of IP parameters (address, subnet
mask, and so on).  Each network _interface_ in a router has its own set.
An R7800 has a WAN/Internet interface and a LAN interface.

 

   At what, exactly, are you looking?  What, exactly, are you seeing
there?  I would expect the parameters of a router's LAN and WAN/Internet
interfaces to be very different.  Sadly, with my weak psychic powers, I
can see very few of any of those on your router.


> [...] When I replace the r7800 with a different router, [...]

 

   Not a very detailed description of that device, or what you saw
when you did whatever you did with it.

 

> Also, the gateway ip of my router is not 192.168.1.1. It is way
> different.

 

   It's also completely invisible to the non-psychics in your audience.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 73 views
  • 0 kudos
  • 2 in conversation
Announcements