Reply

Why is the LED for my Guest Network WiFi solid amber on my R7900?

QuickFix
Aspirant

Why is the LED for my Guest Network WiFi solid amber on my R7900?

Just got myself this new router today and set it all up for my home network (latest firmware, SSID/password, port forwarding,etc) but I noticed that the Guest WiFi network LED is solid amber. I dug through the manual, FAQs, and Google, but can't seem to find anything about the light being amber. Anyone know why that is?

 

I turned off the Guest WiFi service for all the bands in the web interface, but according to the documentation that I've read, it should be set to off. Is this a possible firmware bug? (I'm running the latest - V1.0.2.10_10.0.29)

 

Any help would be appreciated, thanks!

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 1 of 5
FURRYe38
Guru

Re: Why is the LED for my Guest Network WiFi solid amber on my R7900?

Has a factory reset been performed? Was there a FW update since you go the router? Does the LED remain after a power cycle or reboot?

I would do a factory reset and set up from scratch and check the LED behavior. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 5
QuickFix
Aspirant

Re: Why is the LED for my Guest Network WiFi solid amber on my R7900?

OK, I feel like an idiot. I was misreading the LEDs... I was mistaking the ethernet port #1 light as the Guest WiFi light. Turns out my Xbox One is connected to that #1 port and it will turn amber when it goes into low power/sleep mode. Of course this only solves half my problem, as the Guest WiFi is showing as solid white, even when I have it disabled.

 

If any one has an answer for that issue feel free to enlighten me. Of course if any Mod wants to close this issue and mark it down to user error I'll have no issues with that. Smiley Happy

Message 3 of 5

Re: Why is the LED for my Guest Network WiFi solid amber on my R7900?


@QuickFix wrote:

Turns out my Xbox One is connected to that #1 port and it will turn amber when it goes into low power/sleep mode.

 

Not just sleep. LAN LEDs are amber when they connect to devices at 100 Mbps. They go green at 1000 Mbps.

 

Is the guest wifi visible to wifi clients?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
Curlytail4legs
Aspirant

Re: Why is the LED for my Guest Network WiFi solid amber on my R7900?

The Guest LED on my R7900P is always on even when all 3 Guest Networks are Disabled. I have the same problem with my R6900 router.

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1694 views
  • 0 kudos
  • 4 in conversation
Announcements