Reply

Wifi Drops from multiple devices

tblair23221
Novice

Wifi Drops from multiple devices

I picked up the R7000 router earlier this week to replace my Buffalo routers because they were not able to produce a strong enough signal for my new house (and I won't get the chance to start pulling my Cat6 throughout for another month or two). The R7000 came with firmware 1.0.3.68_1.1.31 installed and it appeared to work great the first night. I was able to receive both 2.4G and 5G signals throughout the entire house very well. Starting the next day, the signal appears to have dropped where 2 iPhones and 1 iPad went from having a full strength signal to mid-low signal. At that point, throughout the house (anywhere from 20ft - 60ft from router) the devices started to have a signal vary wildly from have a strong signal to no signal in a matter of seconds without even moving locations. I tried using both the 2.4 and 5G signals and experienced the same behavior with both of them. Looking at the router logs, I can see the constant spam of the below when I start having troubles:

[DHCP IP: (192.168.1.8)] to MAC address (device MAC address here)

All three of the devices when used could show 5-10 of these messages per device over just a 10 minute period.

I read not so great things about the current released version of the firmware (1.0.4.18_1.1.52) but I decided to give it a try updated the router to see if that might help with the issue. There was no improvement with the upgrade and maybe a slight worsening of the problem.

At this point, I am looking for any suggestions on stuff to try before I just return the router. I have read other posts experiencing the same Wifi drops but I am still not sure if this problem is due to a single bad router, bad firmware, or if this problem just exists for every one of this model they make.

It seems like such a waste since there are windows of 1-2 hours when it works amazingly well and all of a sudden the Wifi signals will become near useless.

Thanks in advance for any suggestions.
Message 1 of 2
netwrks
Master

Re: Wifi Drops from multiple devices

The latest FW version is pretty stable. I run a mix of Intel and Apple devices on mine - wifi 2.4 and 5hgz. When you upgrade FirmWare on this router you need to do the following:

Get a fresh copy of the latest firmware from Netgear. Save on your desktop / laptop. When you re-update the router with latest FW ensure your laptop / desktop is directly connected (RJ45) to R7000.

1 reset router to factory default. (depress reset button on back of router until power button flashes, then release).
2 Log into router router. Go to router upgrade page. Select FW from your desktop with browse function on page.
3 when update is done repeat step 1 again.

The resets ensure that any possible residual config from the other FW is removed. Do not save your config and reload. Add your configuration manually.


DO NOT use QoS on this router.
Ensure WMM is enabled. Select a channel for 2.4ghz and leave 5ghz channel to the Netgear defualts.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2673 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E