Reply

Re: Wifi Speed Drops Until Restarted

MSN-RN
Aspirant

Wifi Speed Drops Until Restarted

Hello Everyone,

 

I'll try to keep it as simple as possible.

 

I have a relatively new R7800 X4S router. At random times, typically every 1-3 days, my wife tells me "The internet seems slow and YouTube and Amazon keep buffering." I know that's a pretty generic complaint, but here's the deal:

 

We have two cell phones, two laptops, and a television that connect to the Wifi via 5Ghz. When the speed of the internet seems "slow" I test the latency of the laptops by pinging 192.168.1.1. If ANY devices are actively using Wifi the local ping to the router on laptops goes anywhere from 100-800ms. The ping times don't change no matter how close the laptops are to router.

 

When I check for throughput by transferring a large file to or from my PC that's connected via ethernet, the througput maxes out at about 8-12 MB/s.

 

If I reboot the router, it doesn't matter who's doing what on the Wifi. The local ping times from the laptops goes from 100-800ms to about 1-3ms and the throughput on the laptops goes from 8-12 MB/s to almost to almost 70 MB/s. 

 

Here's some details:

 

- Symptoms are the same on 2.4Ghz.

- Using latest firmware.

- Router is in a cool, dry, and centralized location in the house.

- QoS was never enabled to begin with.

- Disabled logging.

- If I connect laptops to router via ethernet, I get full gigabit speed (problem is limited to Wifi).

- I tried factory reset.

 

Rebooting router fixes the issue for 1-3 days but that's kind of annoying. Does anyone know why the Wifi would crap out every 1-3 days and resolve itself with a reboot? What else would anyone here recommend I try doing?

 

Thanks,

Joseph

 

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 4

Accepted Solutions
JamesGL
Master

Re: Wifi Speed Drops Until Restarted

Hi MSN-RN,

 

Have you tried changing channels for both networks?

 

https://kb.netgear.com/1110/Troubleshooting-wireless-networks

View solution in original post

Message 3 of 4

All Replies
MSN-RN
Aspirant

Re: Wifi Speed Drops Until Restarted

One other thing I forgot to mention, I used WifiInfoView and it says I'm the only person on channel 153.

Message 2 of 4
JamesGL
Master

Re: Wifi Speed Drops Until Restarted

Hi MSN-RN,

 

Have you tried changing channels for both networks?

 

https://kb.netgear.com/1110/Troubleshooting-wireless-networks

Message 3 of 4
JamesGL
Master

Re: Wifi Speed Drops Until Restarted

Hi MSN-RN,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 4 of 4
Discussion stats
  • 3 replies
  • 6713 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E