Reply
Highlighted
Aspirant

Wifi stops at least once a day (must reset to get it back), but all lights working

Purchased in November, and initially had the same issue. I spent hours on the phone with support, changing all kinds of settings until it worked properly. Haven't had a problem in several months, but about a week ago it began again, and now I cannot get phone support. The modem is working fine. That has been tested, and I use it via ethernet for my desktop computer. The router is the problem. Though all of the lights are showing that wifi is working, about once (sometimes 2-3 times) a day it just stops working. I have to unplug or reset to get it back, and then it's great until it craps out again. I'm about at my end with this, as originally I thought it was a defective product, so replaced it, meaning this is my second same router. When it works, it's exactly what I need, but since this has started again, I have no idea what to do. Help!!!

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 5
Highlighted
Guru

Re: Wifi stops at least once a day (must reset to get it back), but all lights working


@sungoddess25 wrote:

Purchased in November, and initially had the same issue. I spent hours on the phone with support, changing all kinds of settings until it worked properly. Haven't had a problem in several months, but about a week ago it began again, and now I cannot get phone support. The modem is working fine. That has been tested, and I use it via ethernet for my desktop computer. The router is the problem. Though all of the lights are showing that wifi is working, about once (sometimes 2-3 times) a day it just stops working. I have to unplug or reset to get it back, and then it's great until it craps out again. I'm about at my end with this, as originally I thought it was a defective product, so replaced it, meaning this is my second same router. When it works, it's exactly what I need, but since this has started again, I have no idea what to do. Help!!!


What modem is it? 

Do you have a double nat going on? 

https://kb.netgear.com/30186/What-is-Double-NAT

It shouldn't make the wireless drop but it could cause other issues.

What firmware are you currently running? 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 5
Highlighted
Aspirant

Re: Wifi stops at least once a day (must reset to get it back), but all lights working

I had to do a little research to get answers. The modem is from Spectrum (Charter) and is specific to them. Model is E31T2V1.

I am not running a double-NAT. I only have the one router, and when it goes out, I use the ethernet cable to hardwire to the desktop so I can continue to work from home.

The firmward is V1.0.4.84_10.0.58.

Does any of that help?

Message 3 of 5
Highlighted
Guru

Re: Wifi stops at least once a day (must reset to get it back), but all lights working

That version of the firmware got the upgrade to netgear armor. many device responded well to a factory reset and a reinstall manually (not using backup). have you tried that? 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 4 of 5
Highlighted
Aspirant

Re: Wifi stops at least once a day (must reset to get it back), but all lights working

I haven’t tried that, and I am afraid to because of the hassle that I went through when I first got the device. Is this a problem that others have had?
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 161 views
  • 0 kudos
  • 2 in conversation
Announcements