Reply

Wireless not working lights are off

Surran12
Follower

Wireless not working lights are off

I have had my router for over a year now and it's worked great but yesterday the wireless abruptly stopped working. At first it kept working on anything already connected but it would not let new things locate the networks such as Apple TV when I turned it on or my wife's laptop when she got home so I unplugged the router and turned it back on but not nothing gets a signal, however my desktop which is plugged in works great. I went into the settings and it says the wireless is off. I don't see a button for wireless to turn on/off like they mention in the manual just a general power button. Any help would be appreciated I don't really feel like spending another 150 on a new router that died so soon.

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 6
Retired_Member
Not applicable

Re: Wireless not working lights are off

Try a Factory default reset

Message 2 of 6
JamesGL
Master

Re: Wireless not working lights are off

Hi Surran12,

 

The wireless button is place second from right when facing the router. Press it until the lights on 2.4Ghz and 5Ghz are on.

Message 3 of 6
JamesGL
Master

Re: Wireless not working lights are off

Hi Surran12,

 

We’d greatly appreciate hearing your feedback letting us know if the information we’ve provided has helped resolve your issue or if you need further assistance.

 

If your issue is now resolved we encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The Netgear community looks forward to hearing from you and being a helpful resource in the future!

Message 4 of 6
Thorunn
Initiate

Re: Wireless not working lights are off

Well I had the same problem and this fix worked for me. I didn't even know about this button.

 

 

Best Regards
Thorunn

Model: R7500|Nighthawk X4 AC2350 Smart WiFi Router
Message 5 of 6
TammyKay
Initiate

Re: Wireless not working lights are off

I didn't realize that those were buttons.  I thought they were lights.  That's what I get for not reading the whole manual.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 52473 views
  • 13 kudos
  • 5 in conversation
Announcements