Reply

Wrong city/State after using router in a new location

pat77rick
Follower

Wrong city/State after using router in a new location

I'm trying to use a Nighthawk X6S R7900P as a wireless access point off of my ISP's supplied modem/router. The nighthawk was recently used in a different location on another network. After hooking up the nighthawk as an access point, everything is working fine except for all of my connected devices are bringing up location information for the old city/state instead of my current one. I did a reset on the nighthawk by pushing the reset button for 5 seconds. After rebooting the same issue still exists. 

Anyone know how I can get this straightened out?

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 1 of 3
Blanca_O
NETGEAR Moderator

Re: Wrong city/State after using router in a new location

Hi pat77rick, 

 

Welcome to NETGEAR Community! 

 

You mentioned "connected devices are bringing up location information for the old city/state", do you mean the Wireless name and password? If it is the WiFi name and password then you can change it by accessing the router UI. Here''s a reference of How do I change my NETGEAR router WiFi password or network name (SSID).

 

Regards, 
Blanca 
Community Team
 

Message 2 of 3
Blanca_O
NETGEAR Moderator

Re: Wrong city/State after using router in a new location

Hi pat77rick, 

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

 

Regards, 
Blanca 
Community Team

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1134 views
  • 0 kudos
  • 2 in conversation
Announcements