Reply

Re: X10 R9000 Constantly losing wifi and needs reboot

Re: X10 R9000 Constantly losing wifi and needs reboot

I loose internet connection all together and require reboot to reacquire internet connection. Happens way too often. Have latest firmware. Come on netgear, it seems like the router cant reconnect on its own. My other nighthawk r7000 never had this issue. Any new betas out?
Message 26 of 34
capitanchaos
Initiate

Re: X10 R9000 Constantly losing wifi and needs reboot

Throwing my hat into this ring.

 

Firmware version 1.0.4.28

 

Wifi just disappears.  About once a day.  Did a hard reboot at 5:15 pm on 03/27/2019.  Will update this thread with reboot date/times and outages.

 

Like everyone on this thread, I am extremely disappointed.  I researched routers before choosing this one and thought spending extra $$ to get something that would be ready for the future.  I don't have the $$ to get a new router, so I will deal with it.  But I won't be kind when recommending my friends, peers, customers, and companies....

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 27 of 34
Gustavor899
Aspirant

Re: X10 R9000 Constantly losing wifi and needs reboot

I'm so sorry that i installed this new firmware that has mess me Smiley Madlot of  lost time . I'm having the same Problem I tried the same setting you did to no hope. Firmware V1.0.4.28  is bad do not installed

Re: X10 R9000 Constantly losing wifi and needs reboot to work for one day if that

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 28 of 34
CheeseFives
Tutor

Re: X10 R9000 Constantly losing wifi and needs reboot

Me too! 

 

I use Spectrum for my provider and am ecstatic to have gotten working cable at 100Mbs here on the coast of Oregon finally. I had an Airport router that died and replaced it with the Netgear x10 R9000 thinking that it was WAY overkill but I'd be set up for a while. The router does not transmit my full service. I'm getting 9 to 12 Mbs up and 1 to 2 down. Plugging my laptop directly into my Arris Surfboard SB6141 modem (bypassing the router) I get my normal 109 Mbs up and 16 down. That means the router doesn't work!

 

The X10 worked perfectly for about two weeks (uploading at 109 Mbs), then dropped to download speeds to 20 or below. Rebooting the system worked the first couple of times but the speed went back to <20 Mbs within a week. Now it won't go fast at all after 10 reboots.

 

 

Spectrum internet (100 Mbs guaranteed)

Arris SB6141 Surfboard modem

Netgear X10 R9000 router

 

I'm running two AppleTV 4K models a couple of BluRay players, a couple of Yamaha receivers, 4 laptops, 2 phones and an iPad off of it. It is my main source of entertainment here on the coast. I use a Netgear X65 Extender to cover my house and it seems to do a decent job when the router is working. Unfortunately it is not.

 

I am an early adopter and would love to be in on the beta process if it's possible.

 

Message 29 of 34
CheeseFives
Tutor

Re: X10 R9000 Constantly losing wifi and needs reboot

LOL my experience E X A C T L Y

Message 30 of 34
Gustavor899
Aspirant

Re: X10 R9000 Constantly losing wifi and needs reboot

I have been trying different options. I happen to go to Wi-Fi advance options and just for fun unchecking the boxes and rechecking the box and applying . Do a also a reboot it seem to fix my problem I hope this works for you. I’m up and running make sure you undo and recheck enable Smart Connect
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 31 of 34
CheeseFives
Tutor

Re: X10 R9000 Constantly losing wifi and needs reboot

I just hooked up a new ASUS AC3100 and so far so good; my internet is pegged at 114Mbs. I'm done with this crap right NOW. Thank you for NOTHING Netgear.

Message 32 of 34
n9rrm
Aspirant

Re: X10 R9000 Constantly losing wifi and needs reboot

So I discovered the problem I was having with my rebooting router. Apparently some file had become corrupted (not according to a regular PC) on an external USB storage drive. When the router booted, it would scan the file system and see something it did not like and go through a reboot. The external drive houses my media for Plex. The solution is that I moves the Plex server and the storage off of the router and on to a dedicated PC. I did not touch the file system on the drive and it works fine. Unfortunately I bought this model because the Plex integration, and now that feels like a huge waste.
Message 33 of 34
dmitriperepelov
Aspirant

Re: X10 R9000 Constantly losing wifi and needs reboot

It is very disappointing that Netgear is unable to solve this problem for such a long time. Mine was actually working ok - until I updated to the latest firmware, *.34. I even reset the router to factory setting, and it helped for a few days - then I started seeing the router rebooting daily, now it's every few hours. I do have three harddrives connected via USB - but I don't understand why the router reacts in such a strange manner. If there's a limit of how many devices can be connected, then it should warn about that, not reboot. It's 2019, and I'm sure there's technology allowing that. Perhaps Netgear need to hire more experienced programmers and pay them more, at the same time cutting the renumeration of their useless management? Just a suggestion.

I have officially started shopping for a replacement, and it will be definitely from a competitor. I also reserve the right to demand my money back, despite the device being two yrs old now and out of warranty - this is not an excuse. The box has been defective since the beginning, and the company did not do enough to fix it. Shame in you, Netgear!

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 34 of 34
Top Contributors
Discussion stats
Announcements