Discussion stats
Announcements

Top Contributors
Reply
Highlighted
Tutor

Re: X10 R9000 - Devices constantly dropping connection via Wifi

OK. I've tried every combination of firmware and settings (both Netgear and Voxel). And I've narrowed it down to 1.0.4.xx . That release is "evil". There are no problems with 1.0.3.xx or 1.0.2.xx. The moment I install 1.0.4.xx, the wifi radio keeps recycling at exactly 6:10s.

 

Netgear has a major bug in 1.0.4.xx for R9000. My gripe with them is neither are they owning up to it and nor are they being nimble in their firmware release cycle.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 76 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

I am having the same problem as well with the unit disconnecting ever few seconds.   Is Netgear working on a fix quickly for this?   Anyone from Netgear online to comment on when a fix will be ready???  

 

For downgrading firmware do I just download and install the older version?  Any special settings that need to be set to keep the network and internet connection stable?

 

Thank you!

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 77 of 95
Highlighted
Tutor

Re: X10 R9000 - Devices constantly dropping connection via Wifi

Make sure you disable "Automatic Firmware Updates" under Advanced0>Administration->Firmware Updates.


@scottfoster wrote:

I am having the same problem as well with the unit disconnecting ever few seconds.   Is Netgear working on a fix quickly for this?   Anyone from Netgear online to comment on when a fix will be ready???  

 

For downgrading firmware do I just download and install the older version?  Any special settings that need to be set to keep the network and internet connection stable?

 

Thank you!


 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 78 of 95
Highlighted

Re: X10 R9000 - Devices constantly dropping connection via Wifi

mine keeps dropping 5G only (bright red line)

bright red = 5g on x10

dark red = 5g-ext

bright green = 2g on x10

dark green = 2g-extScreen Shot 2018-11-07 at 5.11.06 PM.png

 

Screen Shot 2018-11-07 at 5.19.37 PM.png

 

Screen Shot 2018-11-07 at 4.56.14 PM.png

 

 

 

Message 79 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

Mine also drops 5G for about a minute.. I can only see the 2.4 when this is happening.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 80 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

I have the problem with the wifi dropping every couple of minutes, then restarting automatically. The router will work perfectly for one to two months, then the problem starts again. I have not figured out what causes the problem, but have stumbled upon a pretty easy fix that has worked now four separate times, hopefully it might help others......

 

I change the name of the wifi networks 

 

I did this to try to figure out if one of my devices was causing problems. I never found a problem device, but changing the name fixes the issue (for a month or two anyway)

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 81 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

Same issues as everyone else with new firmware. Super annoying. Spent $400 to upgrade to a “better” router and it’s performance sucks in comparison to my old $100 router. Why hasn’t Netgear sent out a new firmware fix yet?! Clearly this is a major issue.
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 82 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

Hi nachonighthawk - what did you use to monitor and generate stats like that?

Message 83 of 95
Highlighted

Re: X10 R9000 - Devices constantly dropping connection via Wifi

the app i used is on a mac called NetSpot

 

my wifi has stopped dropping for over a month ever since i changed the channel

 

Basic>>Wireless>>Wireless Network (5G)>>> set channel to 149

Message 84 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

I am having the SAME exact issue, same configuration, ATT Fiber 1000

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 85 of 95
Highlighted

Re: X10 R9000 - Devices constantly dropping connection via Wifi

You have just joined in on a discussion that started on 2017-12-07.

 

You are replying to a message written on 2019-01-08.

 

It may be "the SAME exact issue" although there could have seen several firmware updates since then, but you would do better to start your own fresh discussion. In that way the Netgear team is more likely to see it.

 

By all means include a link to this discussion in your own message, but if you do start afresh, add as much detail as possible. Firmware, modem and so on, can all provide useful clues.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 86 of 95
Highlighted
Guru

Re: X10 R9000 - Devices constantly dropping connection via Wifi


@felixo wrote:

I am having the SAME exact issue, same configuration, ATT Fiber 1000


There was an issue where some watchdog falsely restarted the wireless interfaces for no obvious reson. This issue was and is fixed for a while. Using the currrent firmware from https://www.netgear.com/support/product/R9000.aspx#download ?

Message 87 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

It could be that the router simply can't keep up. I know these routers are badass, but they are no Enterprise system. I have recently come across a client who uses this very router. He has issues with his bandwidth reaching more than 15 ft away and drops connection when all family members are home and running devices. He runs 11 devices wirelessly as an idle load on his router and has no problem until about 16+ devices are load bearing on his wifi. He has about 930Mbps up and down on his hardwire lines and generally sees between 500-600 Mbps on wifi with his nest cameras off. Once everyone get homes tho, sucks to be him. As much as I would like to sit here and tell you dual bands and tri bands can support 64 or 96 devices, you still have to manage your throughput. If every devices throughput is low, sure no problem, run 32-64 devices. But when, like my client, you run high throughput like 50-90Mbps minimum devices such a nest camera system it's not likely any residential router can handle that load. You can try things like reverting back to the last firmware version, or even get WiFi analyser and pick the channel with the least traffic in your area. Likely won't make a difference, and if one of those did help, great. However, in the instance of my client, who wants the freedom to add more cameras and be able to double the devices, it's more likely to go with something commercial such as an Enterprise system. Just food for thought.
Message 88 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

I have been having the same issues with only the 5g dropping out. Had the issue on the last 2 firmwares, using 1.0.4.34 now. Moved all my google gear to 2.4 to try and clean up the 5g made no difference. Factory reset, worked for a hour then sporadic drop outs. Turned off all options including beam forming and MU-MIMO you know the reasons why I bought this router. Still consistent 5g drop outs. 2.4 and wired connections are fine. Changes the channel like suggested above to see if that will help.
Internet is littered with WiFi drop out complaints. Crazy after paying over $400 that the core functions don’t work. 1 year warranty and paid support. Really.
Just had time to start looking into this so I am 1 month past the warranty and have a very angry wife.
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 89 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

I was so excited to get my r9000 today, but after reading about all the issues with this expensive router. I don't think I’m going to even open the box, when I receive it today and send it back. I really should have done more research before buying. I spent the extra money on this router, because i wanted quality and didn't want the hassles of dropping connections. So much for my expectations with Netgear. 

Message 90 of 95
Highlighted
Luminary

Re: X10 R9000 - Devices constantly dropping connection via Wifi


@MitchStavely wrote:

I was so excited to get my r9000 today, but after reading about all the issues with this expensive router. I don't think I’m going to even open the box, when I receive it today and send it back. I really should have done more research before buying. I spent the extra money on this router, because i wanted quality and didn't want the hassles of dropping connections. So much for my expectations with Netgear. 


Personally I would - and I can't believe that this saga is still going on - years later!!

 

I migrated to a Cisco 3802i which I got from eBay for about the same price as the R9000 - upgraded the firware to the latest recommeded from Cisco and look - no reboots for a while, and no disconnects....93 days and counting...

 

 

 

Message 91 of 95
Highlighted
Master

Re: X10 R9000 - Devices constantly dropping connection via Wifi

I agree. Do not open the box, return and get something from a different vendor. 

This time do some research first. Smiley Wink

If on Amazon looking at reviews be careful because they tend to lump all products in together for the reviews. So when looking you have to make sure you are reading about the router you are interested in. You may already know this. 

 

I was someone who thought Netgear made the best until my 2 latest purchases. Unresolved firmware issues drove me away. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 92 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

So I seem to have mine working. Or at least it’s behaving over the last week. I did a factory reset. Identified all my google home stuff and set a static ip for all 20 items and only logged them into the 2.4hz. Turned everything else off including mimo. Changed the 5gz channel and limited that to 5 devices. Given the shot gun approach it’s hard to say what got this more stable. The 2 things that must have had an effect is changing the 5 channel and limiting the number of devices on it. That’s the only things I did not try on the last few factory resets. Took a lot of time to figure out a combo that works in a relatively normal home set up.
Message 93 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

Thank you for the update!  It's good to see that you have it working. although, this seems extreme to make this expensive router work and keep working.  

Message 94 of 95
Highlighted
Aspirant

Re: X10 R9000 - Devices constantly dropping connection via Wifi

It is ridiculous. I wanted to replace the router but it seems all of them in this grade have excessive stability problems when you are using a lot of devices on wireless. I also have it hooked up via the 10g and did not want to mess with all of that and my switch. I am still left baffled as to why all the high end routers can not function well over wireless. This is like having a cell phone that drops calls all the time. Core functions people!
Message 95 of 95