Reply

Re: X6 R800 with BT Business 5 static IPs configuration?

tdwuk
Aspirant

X6 R800 with BT Business 5 static IPs configuration?

I am replacing a faulty BT Business Hub 5 which kept restarting, the previous Hub 3 was fine but not gigabit lan.

 

The issue I am having is using my BT assigned multiple static public IPs.  With the hub 5 it automatically picked up the IPs but this this X6 I have no idea how to assign them.

 

I have the IPs listed but when I try and use my static IP for router I can't connect, when I use obtain dynamically from ISP I connected ok.

 

Any help and advice appreciated greatly!

Message 1 of 4
TheEther
Guru

Re: X6 R800 with BT Business 5 static IPs configuration?

The BT Business Hub 5 looks like a combination router and modem.  If you got rid of it, then what are you using for a modem?

Message 2 of 4
tdwuk
Aspirant

Re: X6 R800 with BT Business 5 static IPs configuration?

I still have my old modem from when I was using HH3 last year.

Message 3 of 4
TheEther
Guru

Re: X6 R800 with BT Business 5 static IPs configuration?

Still confused.  The HH3 is also a combination router and modem.  Are you saying that you have a standalone modem in addition to that?  IOW, you had something like this?

 

PC(s)=========HH5==========modem=======DSL line

 

Or was it something like this?

 

PC(s)=========HH5==========DSL line

 

 

Anyway, is the following your current setup?

 

PC(s)=========X6===========modem=======DSL line

 

 

Message 4 of 4
Discussion stats
  • 3 replies
  • 1927 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E