Discussion stats
  • 6 replies
  • 361 views
  • 0 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

X6 R8000 not sharing full speed through ethernet

Hello,

I have gigabit ethernet from Frontier and my router is X6 R8000. When I speed test with ethernet cable that I insert to my router it gets very close to a gigabit (950/950). But when I connect to the router via ethernet cable, speed test results are similar to the ones I get from connecting via Wi-FI, about 300-400 mbps.

Does X6 R8000 limit the speed it shares via ethernet or why I'm not getting the same speed that the router gets?

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 7
Highlighted
Master

Re: X6 R8000 not sharing full speed through ethernet

you say when you insert a cable to your router you get 950/950. But then you say when you use a cable to your router you get 300-400. Which is it? Do you mean modem in your first sentence?

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.78SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400
Message 2 of 7
Highlighted
Aspirant

Re: X6 R8000 not sharing full speed through ethernet

I phrased it weirdly, but I meant that when I speed test on my laptop with just ethernet cable, I get 950/950. But when I insert that ethernet cable to my router, and connect to the router via ethernet cable from my laptop, I get 300/400. i.e router gets 950/950 but gives 300/400.

Message 3 of 7
Highlighted
Master

Re: X6 R8000 not sharing full speed through ethernet

Do you have QoS and/or Traffic meter enabled? If so, disable it as QoS is only beneficial for up to ~250 Mbps. If that does not fix it, I'm afraid you'll need to factory reset and reconfigure from scratch. The speeds you get sound to me that hardware acceleration (CTF) is disabled by something so the CPU can't keep up without it

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.78SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400
Message 4 of 7
Highlighted
Aspirant

Re: X6 R8000 not sharing full speed through ethernet

QoS, Traffic Meter and Access Control are disabled. I will try resetting it tomorrow. However, I installed it like ~week ago, and only changed basic settings. So I don't know how that would help.
Also, when I speed test through Netgear's Nighthawk app (I'm guessing it tests the speed from the router), it only gets to 450/450.

Message 5 of 7
Highlighted
Aspirant

Re: X6 R8000 not sharing full speed through ethernet

Has anyone found an answer to this? Im having the same issue and it is frustrating to say the least.
Message 6 of 7
Highlighted
Aspirant

Re: X6 R8000 not sharing full speed through ethernet

have the same issues my wifi speeds avg. a high number but when i run wired devices they have lower internet speeds then the wifi. So please help us all out. I honestly do not expect to get the full speeds i pay for from my ISP but, having faster wifi speeds faster then ethernet speeds is not acceptable.

Model: CM1100|Nighthawk Multi-Gig Speed Cable Modem—DOCSIS 3.1, R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 7 of 7