Reply

Re: X6S R8000P Disconnects every 24 hours

rayny2e
Star

X6S R8000P Disconnects every 24 hours

I've only had this for less then 60 days and It is Registered with Netgear. I've spent most of these 60 days trying to figure out why it disconnects every 24 hours almost like clock work. Comcast says it's not on their end. I see thousands of posts on Netgear Products with the same Issue,but i have yet to0 find a REAL FIX. I updated to the latest firmware just a few days ago with no help. I took the R8000P Off line for now and i'm using my old R6300 with NO ISSUES! Kind of sad that I spent $320.00 for this NEW router and my old one works without any issues. I hope someone has a real fix for this known issue,rather then "try this or try that".. 

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 1 of 4
Fireninja
Initiate

Re: X6S R8000P Disconnects every 24 hours

I had this issue and I was able to fix it by loading firmware version V1.1.4.6_1.1.85. You can find it here:

 

https://kb.netgear.com/000049484/R8000P-Firmware-Version-1-1-4-6

 

Log on into your router on a desktop and use the download file to do a manual firmware update. Not sure what was fixed in the subsequent firmware updates but they did more harm than good. This will fix it until they come up with a firmware fix. The most recent as of December 19 version V1.3.0.4_1.1.96 did not fix the problem. Haven’t tried v1.3.0.8 but my WiFi has been on for r days with no reset needed so i have a fix. 

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 2 of 4
NoLimits777
Aspirant

Re: X6S R8000P Disconnects every 24 hours

I purchased the R8000P (X6S) 3 months ago and I am having the same issue.  My router disconnects about every 24 hours too.  Does anyone have an answer?  My firmware is up to date and I have service through a local phone service provider.

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 3 of 4
FURRYe38
Guru

Re: X6S R8000P Disconnects every 24 hours

Try disabling beamforming and MIMO. 

 

If this router supports smart connect, try disabling and configure each wireless radio indiviaully.

Set Manual channel on 2.4Ghz to 1, 6 or 11. 

Set WPA2 and AES only on all radios. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 4
Discussion stats
  • 3 replies
  • 1061 views
  • 0 kudos
  • 4 in conversation
Announcements