Reply
Highlighted
Aspirant

X8 R8500 crashed after Firmware update over nighthawk app

Hello!

 

My X8 R8500 works good, up to today. I made the latest FW-update over the nighthawk app, and after that the power LED from X8 router only blinks orange.

Nothing works, the reset button doesn't work, and the procedure for recovery also doesn't work, because the ping to the router is not working. Manual IP-Settings:

IP: 192.168.1.10

SUB: 255.255.255.0

GATEWAY: 192.168.1.1

DNS: 192.168.1.1

 

Please help me! How can i recover my died X8 R8500?

 

Thanks!

 

regards

Mike 

Message 1 of 3
Highlighted
Guru

Re: X8 R8500 crashed after Firmware update over nighthawk app

I know you said you tried the recovery steps but many times things can get missed or mistyped. 

are you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

 

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

 

and here's a video walk through. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

 

and if that doesn't work, you can try using nmrpflash

https://github.com/jclehner/nmrpflash

CM2000-> Arris W31-> GS716v2-> TP-Link M9Plus
Message 2 of 3
Highlighted
Aspirant

Re: X8 R8500 crashed after Firmware update over nighthawk app

Hello!

 

Thanks, now my router works again. I used the guide in the first line and the enabled tftp in Win10 settings in the second line.

 

But there are 2 things in the guide, which should be changed or added:

 

a) the Ethernet cable must be on socket 1 to 6, not the WAN port.

b) the 10x blinking LED after pressing Reset-Button and switching on the router is not on my R8500!? If i press an hold the reset button, switching on the router and still hold the reset button very very long, the procedure starts every time again, with all LED are lightning shortly and the Power LED goes solid Orange some time. After i release the Reset button during solid orange status, i press "Enter" in the command line and tftp-command starts. It works!

 

thanks!

 

regards

Mike

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 107 views
  • 0 kudos
  • 2 in conversation
Announcements