Reply
vpvpvp
Follower

ac1750 factory reset not working

Hi,

 

My R6700 is about 4 years old and latest update seem to have put it to rest for good..

I have tried to do factory reset, 30/30/30 method, with/without ac power etc. to no avail.  

When plugged in, it powers up, showing only amber light, then after about 30 seconds it tries to reboot and WIFI comes on and then shuts down after maybe 10 seconds. 

I have try to do the reset when that happens but also to no avail.

I have also tried to (tried when wifi comes back) download firmware to computer and ping it over, no avail, I assume that the computer doesnt have connection to send it, despite having cable between them. (https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP)

Is it possible to reset it with a USB as a flash drive or something? 

Very irritating to just accept that its not working any more, seems it should have a couple of more years left or is this normal?

Thanks
Viktor

 

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 2
plemans
Guru

Re: ac1750 factory reset not working

you could try using nmrpflash. 

https://github.com/jclehner/nmrpflash

 

if that doesn't work, I'd check the power supply. Maybe the power supply is going bad. It'd explain why its dying on the wifi bootup (draws more power)

CM2000-> RAX200-> GS716v2-> EX8000
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 260 views
  • 0 kudos
  • 2 in conversation
Announcements