Reply

dynamic qos

calebparker1
Aspirant

dynamic qos

hi i cant do a speed test on dynamaic qos on my router ive done i full reset of the modem router to factory and it still doesnt work ive also tried doing on different browsers and still get an error message saying i cant do it i can define my own bendwith but i get really bad packet loss and ping can anyone help me fix this i rang netgaer and all they said was to wait foir an update but there hasnt been an update for this router in ages i have attched a screenshot of the problem below sorry about my bad grammer 

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 2
microchip8
Master

Re: dynamic qos

this is a known problem across different router models. NG broke the speedtest and they need to fix it. I have the same on my R7800. There is no solution yet, except for hoping it gets fixed in a new firmware

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.88SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 331 views
  • 0 kudos
  • 2 in conversation
Announcements