Re: iOS Devices Losing Connectivity


iOS Devices Losing Connectivity


Firstly this is a new R8000 setup, only a few days old but I don't recall issues in the temporary time that I was running iOS7 and an earlier firmware so a few variables.

Billion 7800N in Bridge Mode to R8000.
R8000 has dual gig links to a NAS
1x Wired link to Samsung Smart TV

2.4 & 5Ghz bands all configured with a single SSID.

iPhone/iPad will connect to the wifi and have good signal strength, after screen-lock or short amount of time the devices will still show up and connected to the SSID however they cannot ping the gateway nor internet.

Issue is able to be fixed by resetting the WiFi on the iPad/iPhone.

This happens anywhere from 30seconds to hours, no obvious pattern that I can see.

Troubleshooting Taken:
Established continuous ping to '' from iPhone with WiFi disabled. Successful ping responses.
Enabled Wifi - ping successful for approx 30-60 seconds then pings fail.

Tried disabling 2.4Ghz

Tried updating to latest firmware

Tried rolling back to V1.0.0.100_1.0.44
Message 1 of 4

Re: iOS Devices Losing Connectivity

Are your iPhones/iPads on iOS8? If yes, prior to updating to iOS8 did you encounter disconnection from R8000?. Check the forum link below for the beta firmware. This might fix it.

R8000 Beta FW V1.0.1.8
Message 2 of 4

Re: iOS Devices Losing Connectivity

Unfortunately the install of my R8000 was right about the same time as iOS8.

I've upgraded to the BETA and saw the issue, as soon as I disabled 2.4Ghz things have stabilised for approx 24hrs.

I don't suppose there's any way to push debug logs to a syslog server from the R8000 is there?
Message 3 of 4

Re: iOS Devices Losing Connectivity

You can create a ticket for support team to know about the issues you have for the beta firmware.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 0 kudos
  • 2 in conversation

Orbi WiFi 6E