Reply

internetspeed is way below IPS

Hijack
Tutor

internetspeed is way below IPS

I see several  items on the issue but can"t make out an solution.

My ISP provides 500Mbps download but i only get max 170Mbps download.

In statistics i see dat the LANMports are 1000/full ....

Does someone have a solution

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 7

Accepted Solutions
plemans
Guru

Re: internetspeed is way below IPS

Glad to hear it helped! If you mark it solved it can help the next person with this issue

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.

View solution in original post

Message 7 of 7

All Replies
plemans
Guru

Re: internetspeed is way below IPS

What modem/gateway do you have? 

What firmware is on the router?

have you tried a simple factory reset and reinstall? Make sure to leave qos, traffic monitoring, access control, and parental controls disabled. 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 7
Hijack
Tutor

Re: internetspeed is way below IPS

My IPS is a router (Connectbox don'n no the brand) in bridgemode and direct acces gives me more than 500Mbps. My router R7000/RC1900 FW: V1.0.11.106.10.2.100

Qos, traffic monitoring, access control, and parental controls are disabled.

Have not tried a factoryreset... Wil do that...question i can later on load all my settings from a backup  ?

Message 3 of 7
Hijack
Tutor

Re: internetspeed is way below IPS

.... the funny thing  is that my Wifi speed is  260Mbps  and on Lan 170Mbps

Message 4 of 7
plemans
Guru

Re: internetspeed is way below IPS


@Hijack wrote:

My IPS is a router (Connectbox don'n no the brand) in bridgemode and direct acces gives me more than 500Mbps. My router R7000/RC1900 FW: V1.0.11.106.10.2.100

Qos, traffic monitoring, access control, and parental controls are disabled.

Have not tried a factoryreset... Wil do that...question i can later on load all my settings from a backup  ?


I wouldn't use a backup if it fixes the issues. 

I'd also recommend trying version 1.0.9.42 of the firmware for the R7000. install that, factory reset, and clean install. (don't use a backup)

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 5 of 7
Hijack
Tutor

Re: internetspeed is way below IPS

solved 😀

I did the factory reset and speed was OK, loaded my backup and speed was again way below. Did factory reset again. Speed again OK. Applied manually my old settings (I used exactly same settings as my backup). Speed was still OK. I didn't need to use the older firmware. A bit strange that the setting are exactly the same as the backup but with manually input it all worked fine...

Thx for helping me

 

Message 6 of 7
plemans
Guru

Re: internetspeed is way below IPS

Glad to hear it helped! If you mark it solved it can help the next person with this issue

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 323 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E