Reply
Highlighted
Tutor

no internet access on wifi, while it's ok on cabled lan

Hello everybody,

After the firmware update to V1.0.9.18_1.2.27, the router (R7000) stopped to share the internet connection on the wifi, while it work properly on the cabled lan. I've tryed to reset the router, to setup the devices with static ip. They (the wifi ones) can access lan, but not internet.

Someone has the same issue?

Thank you in advance!

Axel.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 8
Highlighted
Master

Re: no internet access on wifi, while it's ok on cabled lan


@Axel_v wrote:

Hello everybody,

After the firmware update to V1.0.9.18_1.2.27, the router (R7000) stopped to share the internet connection on the wifi, while it work properly on the cabled lan. I've tryed to reset the router, to setup the devices with static ip. They (the wifi ones) can access lan, but not internet.

Someone has the same issue?

Thank you in advance!

Axel.


How do you mean the wifi's internet connection stop working you have a connection to your mobile devices but no internet or they do not see the router?

I guessing the wired computer still has a connection with the internet while the wifi has a problem?

Are the lights working and what are doing for the wifi radios?

 

 

Message 2 of 8
Highlighted
Tutor

Re: no internet access on wifi, while it's ok on cabled lan

Hello William,

Thank you for the answer.

Yes, I can connect both wireless and wired devices to the router, the leds tells that everything is ok. but while with the wired devices I can access both the lan and the internet, with the wireless devices I can access the lan, but not the internet.

I've tryed to reset the router, to change the connection parametrers, enabling/disabling DHCP (configuring a static IP on the devices). But I have always the same behaviour.

 

Regards,

Axel.

Message 3 of 8
Highlighted
Master

Re: no internet access on wifi, while it's ok on cabled lan

Really need to know what the Wired and a Wireless PC sees for the NETWORK CONNECTION.

 

On a Windows PC open a COMMAND PROMPT (Windows Key + R and enter CMD). Then enter IPCONFIG /ALL at the prompt. Specifically these lines:

 

 IPv4 Address. . . . . . . . . . . : 192.168.1.30(Preferred)
 Subnet Mask . . . . . . . . . . . : 255.255.255.0
 Default Gateway . . . . . . . . . : 192.168.1.1
 DHCP Server . . . . . . . . . . . : 192.168.1.1
 DNS Servers . . . . . . . . . . . : 192.168.1.1

 

Paste into the reply what you get for those lines on the 2 PC's please. Other than the IPv4 Address, your's should probably be the same if the router is at the default IP Address.

 

 

Message 4 of 8
Highlighted
Apprentice

Re: no internet access on wifi, while it's ok on cabled lan

Message 5 of 8
Highlighted
Tutor

Re: no internet access on wifi, while it's ok on cabled lan

Ok, imediatly after a reset of the Router, I've tryed IPCONFIG /ALL, from my desktop (wired) and from my job laptop (wireless)

Desktop:

IPv4 Address . . . . . . . . . . . . : 10.0.0.2(Preferred)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . . . : 10.0.0.1

 

Laptopo:

IPv4 Address . . . . . . . . . . . . : 10.0.0.4(Preferred)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . . . : 8.8.8.8

                                                  8.8.4.4

ok there is a news, the windows laptop can access the internet also in wireless. The problem it is only for android devices (a smartphone and a TV box). The problem it is not the DNS, because I've set the same dns also on my smartphone. Unfortunately I cannot try the android devices on a wired connection.

 

Thank you.

Message 6 of 8
Highlighted
Master

Re: no internet access on wifi, while it's ok on cabled lan

10.0.01 is not the normal default IP Address for the router? 192.168.1.1 is. If the router sees another device, like the modem for instance with that IP Address it switches to alternate IP Addresses?

 

If you enter 192.168.1.1 into Browser's URL, do you see your Modem? I'm wondering if the Modem has been bridged? Could be causing some interference possibly?

 

You could get Acrylic (https://www.acrylicwifi.com/en/) and put it on the laptop and it will show SSID's and power as well as channels and you can tell that way too.

 

Also, on the Browser interface when you log into the R7000 do all the wireless devices show as Attached? Wondering if some are connected to the Modem if it does have an SSID?

 

Message 7 of 8
Highlighted
Tutor

Re: no internet access on wifi, while it's ok on cabled lan

Hello Back everybody.

I've found on the internet the stock firmware (R7000-V1.0.1.22_1.0.15.chk) I've installed it and everything worked fine. Then I've made a reset and installed the updated firmware, and the problem has come back.

So, it is a very strange bug, because my HP printer can access the internet, my Amazon Kindle can access the internet, all the wired devices can access the internet. But not my android phone and not my android TV box.

Well, I'll use the old firmware for now.

Thank you everybody.

Bye Bye.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 17548 views
  • 1 kudo
  • 4 in conversation
Announcements