Reply

no internet using Cisco DPC3010 modem

saynt08
Novice

no internet using Cisco DPC3010 modem

Please help. I upgraded my wndr4500 to R8000. The R8000 router works fine for almost a year, then suddenly lost internet connection. I called charter and was told that no problem with internet connection. So, I connect the wndr4500, works fine. I updated both firmware for wndr4500 and r8000 but when I connect the R8000 again with updated firmware, still no internet connection. I tried to connect the R8000 to R4500 in AP mode and the R8000 got internet connection. What seem to be the problem of my R8000? Please help. Thanks.
Message 1 of 2
Babylon5
NETGEAR Employee Retired

Re: no internet using Cisco DPC3010 modem

I’m not familiar with the R8000 admin pages, but somewhere in the WAN settings you should find options for setting the router MAC address, try setting this to ‘Use Computer MAC Address’. After making the change power cycle the modem so that it recognises the change of router MAC address.
____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 8296 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E