Reply
Highlighted
Follower

not all devices listed on device list R7900P

Trying to block a specific device (desktop PC via WiFi), but it's not listed on Advanced/Security/Access Control.  That list has 13 devices (same as Basic/Attached Devices) while the network map on the Genie app has a different list with 14 devices.  Combining these two lists gets 16 devices, but I have about 20 total connected (missing at least one PC, one phone, and one Next thermostat) Nighthawk 6S R7900P, Firmware Version V1.4.1.24_1.2.20

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 1 of 4
Highlighted
Initiate

Re: not all devices listed on device list R7900P

I am having the same problem. I can't recall ever seeing more than 13 devices (although more are connected) in the list. Netgear please correct this problem ASAP, as this bug severely limits Netgear genie's usefulness.

Firmware Version 
V1.4.1.24_1.2.20

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 2 of 4
Highlighted
Initiate

Re: not all devices listed on device list R7900P

I’m having the exact same problem. Just installed this new router and I’m only getting 5G devices listed and no 2.4G
Message 3 of 4
Highlighted
Initiate

Re: not all devices listed on device list R7900P

I'm having the same issue with devices not showing up, but another issue is that the Connection Type has no correlation to the actual connection of devices that do show up on the list.  For instance, my iPad Air 2 shows up as a wired connection.  Another device that I know to be connected to a 5G connection is showing as 2.4G, and a wired device is showing up as 2.4G.  If somebody gets on my network, I'd have no way of knowing.

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1025 views
  • 10 kudos
  • 4 in conversation
Announcements