Reply

r6700

tlcj97
Aspirant

r6700

I have been successfully using the Netgear ac1200 WiFi router with the Optimum-supplied Arris cable modem tm1602.  For Amazon Prime Day, I got the Netgear Nighthawk ac1750, model r6700 but am having trouble with it.  My desktop, laptop and Google Pixel 2 all connect to the Nighthawk but no internet.  I tried rebooting the cable modem but no change. I tried going with ethernet only from the nighthawk to the desktop but still no internet.

Is this a defective Nighthawk or is the Nighthawk not compatible with Optimum?

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: r6700

I would power OFF the ISP modem for 1 minute. Factory reset the R router and power it off. Power ON the ISP modem and let it sync. Then power ON the R router and walk thru the setup wizard again using a wired PC and a web browser.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 3
tlcj97
Aspirant

Re: r6700

I ran through your recommended steps, but no luck.  Back to the old ac1200 for a ethernet and wifi that works.

Do you think I just have a bad Nighthawk ac1750, or is the issue with Optimum compatibility?

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 507 views
  • 0 kudos
  • 2 in conversation
Announcements