Reply

Re: r7500 Bricked After Latest Firmware Update from Dashboard

CrazyCharlie
Aspirant

r7500 Bricked After Latest Firmware Update from Dashboard

Hello.

 

I bought my r7500 on May 28, 2015 and it's been working great.  This evening I saw that the network control panel showed a new firmware update was available.  I'm connected via ethernet and initiated the update.  After a few minutes I had no connection.  I figured it was due to the update still running so I waited.  After several minutes I went to the router and found that it showed a white light for the computer connection I was on plus two other connections that showed orange and the power light was solid orange.  I power cycled it and it stayed orange. 

 

I've attempted numerous resets, tried to ping it to the previously set IP address I was using as well as the reset IP 192.168.1.10 (also tried 192.168.1.1) and I get no response.  I did a 30/30/30 reset and that doesn't do anything either.  I started to call support twice but was on the line for over 10 minutes each time.  I'm past the 90 day phone support window so I'm essentially stuck with a dead device.

 

I work from my home office so it's pretty imperative that I get up and running quickly.  I may have to buy a new router and RMA this one.  Not sure.

 

Any options for me to possibly manually reset via a different firmware or another method I've not tried to get it to allow me to at least ping it so I can do the manual firmware update?

Message 1 of 3

Accepted Solutions
Babylon5
NETGEAR Employee Retired

Re: r7500 Bricked After Latest Firmware Update from Dashboard

You could try this process here;

 

http://kb.netgear.com/app/answers/detail/a_id/22688

 

When you were attempting to ping the router had you set a static IP at the PC? If not the PC may not have been on the same subnet and pings would simply fail for that reason.

 

You should still try contacting Tech Support and explain that you have a hardware issue, if you have not already registered the router then please use this link;

 

http://support.netgear.com/general/contact/default.aspx

____________________________
Working on behalf of Netgear
My name is Andy

View solution in original post

Message 2 of 3

All Replies
Babylon5
NETGEAR Employee Retired

Re: r7500 Bricked After Latest Firmware Update from Dashboard

You could try this process here;

 

http://kb.netgear.com/app/answers/detail/a_id/22688

 

When you were attempting to ping the router had you set a static IP at the PC? If not the PC may not have been on the same subnet and pings would simply fail for that reason.

 

You should still try contacting Tech Support and explain that you have a hardware issue, if you have not already registered the router then please use this link;

 

http://support.netgear.com/general/contact/default.aspx

____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 3
CrazyCharlie
Aspirant

Re: r7500 Bricked After Latest Firmware Update from Dashboard

Thanks, Babylon5.

 

I did set my IP to use the 192.168.1.10 to connect to the router at 192.168.1.1.  I even tried to set the static IP of my custom IP I was using prior to having to reset the router and that didn't work to communicate with the device, either.  I would've preferred to be able to TFTP the new firmware up and install it that way but it wasn't communicating with anything I tried.  Too bad there's not a USB or other option to update the device in that situation. 😉

 

Anyway, I finally got in touch with support and after a few minutes they agreed the device had a "hardware problem" and are sending a replacement.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 5667 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E