Reply
Follower

r7800 no user settings are being kept after reboot or power off

I have a Nighthawk(R) X4S R7800 on firmware V1.0.2.62 (Newest one as of 051519), and for the life of me this thing will not keep my settings stored after a reboot or power on/off cycle. Meaning it defaults back to the defualt setting like you just bought it from the store and hooked it up. I only change the default ip to 192.168.0.1 and the wifi settings. But it os gone after a reboot or power on/off cycle. Any thoughts.

I have also only had this router for about six months or so. It's to late to get a new from the store. Could my nvram be bad forcing me to have to go buy a new modem.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 3
NETGEAR Moderator

Re: r7800 no user settings are being kept after reboot or power off

I suggest contacting support for this issue they would be able to replace the unit if needed.

 

https://www.netgear.com/support/contact.aspx

 

DarrenM

Message 2 of 3
Luminary

Re: r7800 no user settings are being kept after reboot or power off

There have been some reports of this problem with version 1.0.2.62, and there have been earlier versions of the R7800 firmware that had this same issue. While I am on version 1.0.2.62, my R7800 is on a UPS and has not been rebooted in 90 days. My advice is to go back to firmware version 1.0.2.52, which does not have this problem. After flashing 1.0.2.52, I would reset using the button on the back and configure the router manually.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 341 views
  • 0 kudos
  • 3 in conversation
Announcements