Reply

re Security Vulnerability: VU#582384.

jimmiller9510
Follower

re Security Vulnerability: VU#582384.

re Security Vulnerability: VU#582384. I had trouble installing the update on my R6250. the firmware version in the router information tab now reads V1.0.4.6_10.1.12. am i OK?

Message 1 of 6
Superdave436
Aspirant

Re: re Security Vulnerability: VU#582384.

Yes see link it shows that is the most current version

http://kb.netgear.com/000036540/R6250-Firmware-Version-1-0-4-6

 

Message 2 of 6
RichCSL
Aspirant

Re: re Security Vulnerability: VU#582384.

Since updating the firmware which now shows R6250-V1.0.4.6_10.1.12 I can no longer use WiFi!? Anyone else?

Have rebooted the router several times, wired works fine but wireless just fails or asks for the password, which returns "incorrect password".

 

Anyway I can revert back the firmware level?

 

**UPDATE** seems to only be my iphones that cant connect. Ipad works fine.

Have 2 iphones both at different SW levels, will continue to investigate what this firmware could have changed.

Message 3 of 6

Re: re Security Vulnerability: VU#582384.


@RichCSL wrote:

**UPDATE** seems to only be my iphones that cant connect. Ipad works fine.

Have 2 iphones both at different SW levels, will continue to investigate what this firmware could have changed.


 

Did you reset the device to factory settings?

 

If so, then it will have wiped out your wifi SSID and passwords and any other tweaks you made in there. You may need to go in there and set things back to the state before you flashed.

 

You could also tell your wifi devices to forget that they ever encountered your R6250. (How you do that is down to your iThings.) Then reintroduce them to the router with the correct SSID and passwords.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 6
RichCSL
Aspirant

Re: re Security Vulnerability: VU#582384.

No everything looks fine on the summary screen.

 

Neither iphone can connect, everything else is fine. Amazon FireStick, ipad, just anything that ISNT in the wireless connected devices list cant connect. It's like the access control (which I've checked is off) has been enabled and any new device cant connect. Iphones were working fine last night after update but since they dropped off network they can no longer connect. Have enabled the guest network with no password and cant connect to that either...

Will revert back to factory default and not upgrade to this firmware level unless someone can tell me how to remove this latest patch?

 

thanks

 

Message 5 of 6

Re: re Security Vulnerability: VU#582384.


@RichCSL wrote:
Will revert back to factory default and not upgrade to this firmware level unless someone can tell me how to remove this latest patch?

 

 


 

There is no "patch". Just new firmware.

 

If all other wifi things are OK, there's nothing wrong with your router. Your iThings are misbehaving.

 

Rather than opening yourself up to a vulnerability by reverting to old firmware, unless you plan to abandon the Internet you would do better to work out how to "mend" the wifi on your iStuff or work out how to fix the wifi settings.

 

Have you tried using WPS to connect the iPhones?

 

It might be worth trying to reset to factory settings. After all, that is the official advice, even though many people find they don't need it.

 

Perhaps you have jumped several firmware versions in the latest update and need to make that step. Sounds like you know what you are doing, so you won't have trouble reconfiguring the box.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2019 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E