× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 1 reply
  • 95 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

turn off 5GHz does not reduce EMF ?

I turned off the 5GHz bands in hopes to reduce my EMF readings. However, to my surprise, my EMF readings did not change at all. I will be installing ethernet cables as soon as my electrician can get here; in the meantime, I wanted to reduce my EMF readings when we do have the WiFI on. I thought this would help; that is, only having the 2.4GHz enabled. Thoughts?  Appreciate it.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 2
Highlighted

Re: turn off 5GHz does not reduce EMF ?


@haola wrote:

Thoughts? 

 


Why are you trying to reduce your EMF readings?

 

Been reading some scary stuff somewhere?

 

I'm afraid that most of the discussion here is about fixing real world issues.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2