Reply

upnp service randomly locks up or stops, requiring a stop and restart of the service.

jskeff
Aspirant

upnp service randomly locks up or stops, requiring a stop and restart of the service.

Ever since i've purchased this router the UPNP service randomly stops working and i have to stop and restart the service. Im currently running my Plex server through this router from my media PC and when the service dies it wont allow me to connect to my server remotely from outside of my home network. This was never an issue when i had an ASUS router. Hopefully someone has some insights into this or whats going on. 

So a few questions I have...

 

1. Is this a known issue with the Nighthawk routers? 

2. Is there a fix for this in a firmware update? My router says i have the lastest FW

3. Is there a workaround? 

4. Is there a way to script the start/stop of the upnp serivce on a regular schedule to avoid these connection issues? 

 

I bought this router at Costco so if i cant find a fix for it i'll just return it and get an updated ASUS router. I love the speed and coverage of this router, but if there isnt a fix its hard to justify keeping it since I travel quite a bit for work and love my media on the go. 

 

Thanks in advance. 

Jarett

 

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 1 of 5
jskeff
Aspirant

Re: upnp service randomly locks up or stops, requiring a stop and restart of the service.

^bump  anyone, anyone? Beuler? 

Message 2 of 5
JamesGL
Master

Re: upnp service randomly locks up or stops, requiring a stop and restart of the service.

Hi jskeff,

 

Can you try to open the ports for Plex?

Message 3 of 5
JamesGL
Master

Re: upnp service randomly locks up or stops, requiring a stop and restart of the service.

Hi jskeff,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 4 of 5
jskeff
Aspirant

Re: upnp service randomly locks up or stops, requiring a stop and restart of the service.

Ive done that too with no luck. its not a port issue. its a protocol issue that is requiring me to stopping and starting it randomly. 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1036 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E