Reply

Re: wifi Devices connects to a connected router but no Internet connection

Songoboy
Aspirant

wifi Devices connects to a connected router but no Internet connection

Aloha-

 

I have an iMac with OSX 10.6.8.

I also have a Time Warner (Spectrum) Motorola SURFBOARD SBG6580 modem

 

we purchased a R6900 Nighthawk 1900 SMart WiFi Router from Costco yesterday.

 

I followed directions to connect the Router to our modem. It went well as it connects with AirPort. I can see the WiFi Router and select it on my iPhone and iMac. But when I try to use Safair or go on to Facebook (ON MY IPHONE), internet doesnt work...just stalls.

 

Another thing of note: there is another ethernet wire attached to the modem with a NETGEAR Prosafe VPN Firewall and a NETGEAR Prosafe 24 Port 10/100 Smart Switch connected.

 

Can anyone please let me know if the additional connection to modem is the problem or any other 

 

 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 4

Accepted Solutions
Songoboy
Aspirant

Re: wifi Devices connects to a connected router but no Internet connection

Aloha Elaine-

 

I connected it to the "internet" port....

 

BUT, i did call Time Warner/Spectrum...and apparently we have a "Business Plan" which consists of 7 Mbps / 1 Mbps and 1 static IP address! yikes!

That i why it would "bog down"....not enough juice...

 

So the rep informed me that we have to upgrade to a plan that will handle our network switch along with a wireless router.

 

I appreciate your help...Mahalo (Thank You)

 

Daniel (Songoboy)

View solution in original post

Message 3 of 4

All Replies
ElaineM
NETGEAR Employee Retired

Re: wifi Devices connects to a connected router but no Internet connection

Welcome to the community, @Songoboy

 

Which port did you connect the cable to the R6900?

Is it in the WAN/Internet port? 
Do you have Internet access when you connect a computer to the same port from the Motorola Surfboard modem?

ElaineM
NETGEAR Community Team
Message 2 of 4
Songoboy
Aspirant

Re: wifi Devices connects to a connected router but no Internet connection

Aloha Elaine-

 

I connected it to the "internet" port....

 

BUT, i did call Time Warner/Spectrum...and apparently we have a "Business Plan" which consists of 7 Mbps / 1 Mbps and 1 static IP address! yikes!

That i why it would "bog down"....not enough juice...

 

So the rep informed me that we have to upgrade to a plan that will handle our network switch along with a wireless router.

 

I appreciate your help...Mahalo (Thank You)

 

Daniel (Songoboy)

View solution in original post

Message 3 of 4
ElaineM
NETGEAR Employee Retired

Re: wifi Devices connects to a connected router but no Internet connection

Thank you for the update and have a great day!

ElaineM
NETGEAR Community Team
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4182 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E