Reply

Re: wifi speed drops

karlos1033
Aspirant

wifi speed drops

Hi All

Just got me a R7000 and updated to latest firmware .V1.0.3.24_1.1.20
All working fine for few hours or so ...then last night wifi speeds dropped ....connected lan cable direct to laptop and was getting 65meg download ....through 5ghz AC wifi i was only getting 50 ish ...wifi connected at 866mbps ...2.4ghz was even slower.

Rebooted router and back up again .

Came home today and was fine first time tried speed test ...then started to go slow again ....try lan cable and was fine ....but wifi slow .
Did complete reset and was fine after ....been testing for few hours ....then changed wifi setting ...think tried 20/40 MHz Coexistence ...disabling it to see what difference it made on 2.4ghz ...then after that speed was down again , so reset that option ...tried a few different wifi channels and was back again ..for short while ...then went slow again , tried another laptop on same 5ghz AC and that was fine for a while then that went slow ....in the end i had to turn router off for a few mins ...now fine again .

Anyone got any ideas ???

Karl
Message 1 of 19
karlos1033
Aspirant

Re: wifi speed drops

forgot to say ...no other router nearby on 5ghz channel ...just mine .
tried different speed test site ...but basically cannot be that as soon as connect lan cable speed is up again .
Also the speed is not static ...varies up and down between 35-50 ....upload speed is always the same 17 meg
Message 2 of 19
Retired_Member
Not applicable

Re: wifi speed drops

Try a factory default reset, press and hold reset until power led blinks, then reload firmware if same problem run don't walk and return it.
Message 3 of 19
karlos1033
Aspirant

Re: wifi speed drops

Hi
I have already dried factory reset ....still same
First thing i did when got router was to get it on net and update firmware from within router via auto update ...not from a file on laptop .

Then did factory reset today as read should always been done after firmware update ...but still had issue ...wonder if me altering settings too many times does something ...will not mess now ...will keep testing over next few days
Message 4 of 19
karlos1033
Aspirant

Re: wifi speed drops

right just tried something new ...
both laptops have got the same intel 7260 wifi card ....so been into settings and adjusted the roaming aggression ...from moderate to lowest ...
Now when upstairs i have better sppeds than before ...on speed test i would normally get 52 ish meg download .....now can get around 60 .

Do you think this setting might be the issue ...only time will tell ?
Message 5 of 19
theoak
Luminary

Re: wifi speed drops

Intel just did release new drivers the other day for the 7260. I would go to their download site and validate you have the latest. Current set is 16.10. I think their prior version was 16.6 or 16.7.
RBK53 v2
Router Firmware: 2.7.2.104
Satellite Firmware: 2.7.2.104 (Satellite1: Wired, Satetellite2: WiFi)
Setup: DSL Modem (Bridge Mode) - Personal Router - Orbi (Access Point mode)
Message 6 of 19
karlos1033
Aspirant

Re: wifi speed drops

Will check that out later
Cheers 🙂
Message 7 of 19
karlos1033
Aspirant

Re: wifi speed drops

theoak wrote:
Intel just did release new drivers the other day for the 7260.

I would go to their download site and validate you have the latest.

Current set is 16.10.

I think their prior version was 16.6 or 16.7.


Hi
Just checked my version and im still on 16.7 ...so have now download 16.10 ...so thankyou for that 🙂

Last night when had the speed issues i remember rebooting laptop to see if helped but was still the same , soon as tried other laptop it was back up again ...for a while.
But just noticed ...when rebooting , the wifi does not fully turn off so wonder if thats why rebooting did not fix issue ...if had fully shut down then may of sorted problem
.
I have set the roaming aggression at lowest and also set preferred band to 5ghz .....all fine so far ...getting good throughput speed ...and seems better speeds on second floor where i would usually loose 10-20 meg ....but only time will tell if this has cured speed issue.
Funny how this happens to both laptops that are using same wifi cards ( got 2 last week to get AC speeds ) ....not got anything else to try speed test on sept a tablet , but thats usually slow .

Cheers
Karl 🙂
Message 8 of 19
Retired_Member
Not applicable

Re: wifi speed drops

The Intel AC 7260 seems to have a issue which is not router related. The 5g will stop working, the 2.4 continues to work but at a reduce rate. All the windows or Intel logs don't show anything wrong. Reboot or disable / enable fix it until next time which could be days or hours or weeks. I've now seen this on 3 laptops which I upgraded from Intel 6235. It has happened on every FW including 16.10 the latest. Laptops sold with the AC 7260 don't seem to have the problem. Intel and or their support forums will not respond to any questions other than contact manufacture of the PC.
Message 9 of 19
karlos1033
Aspirant

Re: wifi speed drops

Ahh right ...maybe it is my wifi cards and not the router ...which is good then as was thinking i had wasted my money getting this router ...wifi cards are cheap to replace so if there is a better replacement in future then its fairly cheap to change ..
I could always get a usb wifi AC card and see how that goes if have any more issues ...but at mo all seems well 🙂

Karl
Message 10 of 19
RogerSC
Virtuoso

Re: wifi speed drops

Dd-wrt also has reported problems with some Intel network adapter cards. Seems to be some problems with Intel adapter drivers at the moment. Here's an Intel doc about some of those problems:

http://www.intel.com/support/wireless/wlan/sb/CS-034535.htm
Message 11 of 19
karlos1033
Aspirant

Re: wifi speed drops

Thanks for the info… maybe intel will sort this out in future update… but at mo all running really well since changing settings and updating driver 🙂
Message 12 of 19
Retired_Member
Not applicable

Re: wifi speed drops

Thanks for the link, What I'm experiencing is perfect connections on both 2.4 and 5g AC then out of nowhere, No 5g it as if the 5g radio was turned off, my pc reverts to 2.4 at some lame rate of 6Mbps. Both are resolved with a reboot or disable enable. 2.4 back to 144 and 866.7 on 5g
Message 13 of 19
karlos1033
Aspirant

Re: wifi speed drops

I use 5ghz on 2 laptops and xbox one…. Never had loss of connection like your having… .just drops in speed… .not really tried 2.4ghz on anything else sept a tablet and phone.
Karl
Message 14 of 19
Ephone
Tutor

Re: wifi speed drops

I also observed similar symptoms with Intel AC 7260 as searay described.

On the 2.4GHz, the link rate will drop over time. Interestingly sometimes rebooting the R7000 would not fix it. I'd have to disable / re-enable the Intel AC 7260 to bring the link rate back to normal.

On the 5GHz the adapter would disconnect to the router after couple days.

My other wireless adapters and devices (many on both 2.4GHz and 5GHz) do not have the same problem.

I too google the issue and found many have reported the same with Intel AC 7260.
Message 15 of 19
karlos1033
Aspirant

Re: wifi speed drops

Wonder if any other maker produces and AC wifi card for laptops, half height… .to replace the 7260 then ?
Message 16 of 19
karlos1033
Aspirant

Re: wifi speed drops

well just got home and modem had disconnected from the net 7 times this morning due to rain ....so got them coming out to fix the issue .
well just done test again and lost 10 meg on wifi ...55 on wifi ...65 on lan cable .
Netgear had advised me to try adjust cts/rts threshold and fragmentation length to 2304 ...so did that ...updated setting on router .
now back up again .....do you think that this has made a difference or just that it may of just rebooted wifi cause issue to vanish again ?

not done anything to laptop , just router .

guess time will tell again !!! lol
Message 17 of 19
karlos1033
Aspirant

Re: wifi speed drops

only just found out that i had only adjusted the cts/rts threshold and fragmentation length to 2304 on the 2.4ghz ...not 5ghz ...so guessing those settings did not cure the speed drop ...the rebooting of the wifi did .

Just tried a few different settings ...turned off WMM ...speed throughput dropped to less than half .....was connected at 866mps ...with WMM disabled was down to 52mbps !!! lol

Just tried changing the 5ghz crt/rts and fragmentation to 2304 .....no difference noticed .

looks to me that the wifi reboot on router cured my speed drop ...wonder if the disconnects from internet on my modem did something to the wifi on router ?

Karl
Message 18 of 19
karlos1033
Aspirant

Re: wifi speed drops

Right ...been testing router for last few weeks , basically hit and miss with wifi speed , been not bad lately ...but never as good as if i use lan cable .
Today came home and speed was at 47meg on speed test site (connected at 866mbps) ...so connected lan cable to see what speed i should be getting ....i tested same server and got 72meg ....unplugged cable and back down to 47 meg on wifi 5ghz AC

Rebooted router ...still same , turned it off for few minutes ...still the same ...
So then decided to get my old BT Home Hub 5 out and connected to that at same 866mbps ....did test on same server and speed was at 70meg .

So have now decided to send it back for full refund as just getting nowhere with it ...whatever settings you try still same ....most i have had over wifi is 63meg ....first time tried bt router ..70 meg ...something seriously wrong with the netgear router ...shame really as always liked netgear routers .

Karl
Message 19 of 19
Top Contributors
Discussion stats
  • 18 replies
  • 6442 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E