Reply

Re: x10 r9000 droping connections (wired & wireless)

Hotdog53
Tutor

x10 r9000 droping connections (wired & wireless)

My x10 r9000 drops all connections (wifi & wired) daily.  The router is currently on v1.0.5.8, but have tried v1.0.5.14 Hotfix (support for QoS which I don't use), and v1.0.4.28 - - all with the same problem.  There are no entries in the log and the lights on the router show connectivity, but no traffic.  When I look at one of the five s8000 attached switches the uplink light is flashing slowly.  I have to power down the entire core network (1 - cm1000; 1 - r9000; 2 - r8500 AP; 5 - s8000 switches; 2 - FS116 switches (1 is PoE); & my smarthouse controller (attached directly to r9000).  I've isolated traffic by switch and via VLAN's which is nice because as often as the r9000 fails everything local continues to run.  However, my wife is very addicted to the internet and I catch @!#%$ when it's not up.  Will try just about anything - I need help.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 5

Accepted Solutions
Hotdog53
Tutor

Re: x10 r9000 droping connections (wired & wireless)

I think I got it - - the slow flashing light indicates a firmware corruption.

 

I tracked my problem to the compression utility I was using WinRAR - - I uninstalled the utility and used Windows 10 filemanger's native extraction.  Loaded that firmware image to the router and the slow flashing lights went away (and most importantly, my network is back up).  I'll give a a few days to make sure.

 

Thanks for the suggestions

View solution in original post

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 4 of 5

All Replies
plemans
Guru

Re: x10 r9000 droping connections (wired & wireless)


@Hotdog53 wrote:

My x10 r9000 drops all connections (wifi & wired) daily.  The router is currently on v1.0.5.8, but have tried v1.0.5.14 Hotfix (support for QoS which I don't use), and v1.0.4.28 - - all with the same problem.  There are no entries in the log and the lights on the router show connectivity, but no traffic.  When I look at one of the five s8000 attached switches the uplink light is flashing slowly.  I have to power down the entire core network (1 - cm1000; 1 - r9000; 2 - r8500 AP; 5 - s8000 switches; 2 - FS116 switches (1 is PoE); & my smarthouse controller (attached directly to r9000).  I've isolated traffic by switch and via VLAN's which is nice because as often as the r9000 fails everything local continues to run.  However, my wife is very addicted to the internet and I catch @!#%$ when it's not up.  Will try just about anything - I need help.


That's a complex network. 

Where I'd start? simplify it. Troubleshooting when you're running 5x managed switching, and 2 AP's is a recipe for misidentifying issues/problems.

go cm1000----->R9000. If its happening daily, connecting just those and running it for a bit is going to tell you really early if that's the issue.

If it runs fine and is stable, add a single device in a day to see when the problems start. 

 

another option? Swap out one of the R8500's with the R9000. Again, you're trying to make sure its the R9000. And if everything works fine when they're swapped, is there a reason the R8500 couldn't be the primary? 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 5
Hotdog53
Tutor

Re: x10 r9000 droping connections (wired & wireless)

The issue isn't the complexity of the network - - it requires daily reboot with just the r9000 and one pc. I did find yet another firmware patch that I applied earlier today.  Too soon to tell if it has helped.  Thanks 

Message 3 of 5
Hotdog53
Tutor

Re: x10 r9000 droping connections (wired & wireless)

I think I got it - - the slow flashing light indicates a firmware corruption.

 

I tracked my problem to the compression utility I was using WinRAR - - I uninstalled the utility and used Windows 10 filemanger's native extraction.  Loaded that firmware image to the router and the slow flashing lights went away (and most importantly, my network is back up).  I'll give a a few days to make sure.

 

Thanks for the suggestions

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 4 of 5
Hotdog53
Tutor

Re: x10 r9000 droping connections (wired & wireless)

My network has been stable for about a week.

Final Solution:

 

1. Checked all hard wired connections - replaced 1 cable with intermittant open.

2.  Removed WinRAR from PC (I believe it was the source of corrupted router image).

3. Applied v1.0.5.14 Hotfix.

 

Been running with no problems since the 14th of May

 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 712 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E