× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Accessing media from connected USB drives

sudo-visudo
Aspirant

Accessing media from connected USB drives

I have an RAXE500 with 2 USB drives connected to each USB port. When trying to access media through my Roku player or Samsung smart TV on the same network, it shows Part1 and Part2 for each drive (listed twice). I am able to access one of them, but not the other.

 

Both drives can easily be mapped and accessed though a Windows computer. I have no trouble reaching either one via FTP or readyshare.  The problem is only when using the media players mentioned above. The strange part is, this was working perfectly until a few days ago.

 

I have rebooted the router as well as removed and put back in both drives and nothing worked. Both are clearly visible in the router's configuration.

 

Any idea what could be wrong?

 

Thanks,

Message 1 of 2
sudo-visudo
Aspirant

Re: Accessing media from connected USB drives

This is for anyone with a similar issue:

 

I "downgraded" to firmware version 1.08.70 - PROBLEM SOLVED. I'm also noticing the router is generally faster and more stable. Version 1.09.78 is buggier than a tropical rain forest. Avoid it like the plague! I've disabled automatic updates and will wait for the next release, assuming it works like it should.

This isn't the first time Netgear releases a buggy update. I remember 1.07.xx broke the access control function. I didn't notice any other difference from the previous release.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 640 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 7