× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Applied setting do not take or work

Applied setting do not take or work

Since hooking a different 12V supply of adequate amperage it has at least not gone done losing connectivity to everything, but that has only been 3 or 4 days.

When set up with that supply after a reset I did chose Wireless Setup/Enable Smart Connect. And Guest Network/Allow guests to see each other and access my local network is UNCHECKED for both 2.4 & 5G.

Alarm bells started in my head when I realized I had just accidentally controlled my lights, some plugged into Eques smart plugs, all via Alexa and all of that is on 2.4G. Duplicated several times over to verify problem. Checked all settings. Rebooted router. BTW also works properly with phone on 2.4 not guest.

 

I had posted the above as an addendum to previous without replies so carried on in desperation. Why is my phone refusing to connect to 5G guest? Could it be that it does not like that this last setup on that network I chose WPA2-P + WPA3+P? Well I have phone, i.e., app in hand and not near computer. App goes right to and allows change but save then becomes headache. Takes forever, does not want to access router, recognize password, round and round, finally loads and shows no change. Second try same results. ARRRRR'G. Go to computer and verify no change. Attempt switching to WPA2-P at computer twice with same results. Reboot router. Third try no joy. BTW, does anyone know what the various color lights mean during boot process and what should be present when? Bright red, orange, and green just on the power light.

Inspiration tried setting security to none. SUCCESS! But now it is stuck there and will not change.

This is just out of 90 days but less than year.

SAVE ME

 

 

Message 1 of 10

Re: Applied setting do not take or work

Quick addendum: right after righting above I loaded the web interface and the Guest Network page Security options for 5G had a dot in WPA2-P but it was grayed out and I was unable to do anything to it. Refreshed page, came back green in none.

What is happening? Win11 with all updates, underground power with UPS reporting one 6 sec event in past 24 weeks (power pole hit), Hargray fiber.

Message 2 of 10

Re: Applied setting do not take or work

A tiny piece of the problem seems to have bared its head on about the ninth attempt to set WPA2-P on 5G guest. Instead of accepting the apply button and proceeding it popped a window prompting that a password contained"---------". After entering the password it worked. In earlier Threads I commented how there were anomalies in the web interface where items would flash momentarily and links did not work properly such as Basic/Attached Devices upper right Access Control takes you to it which is on Advanced but you remain on Basic.

 

Still now that I know iPhone does not like WPA2 +WPA3 on 5G guest I was able to verify that I have the same problem on 5G guest as the guest network controlling things on my main network.

SECURITY HELP

Message 3 of 10

Re: Applied setting do not take or work

Still no replies or help.

This morning I reinstalled the latest firmware, after figuring out how to change the password without being connected to the internet, for what that might be worth. And changed the passwords for guest wifi. And still when I point my iPhone to a guest wifi I access Amazon Alexa and control my lights. Even turned the allow access feature on and tested. Then turned back off and tested again. This had no effect, although I was secretly hoping something was stuck and the effort would fix.

I took a look at my machine's network to see if that might yield a clue. Since my other two machines are currently not on they did not show but look at attachment. I immediately added that to the routers block list. (I do not own a Honda)

I am now trying various settings trying to check off any possibilities of how the Echo which does not know my guest Wi-Fi is able to get info from the iPhone connected to guest. It is not sneaking through cellular because I turned it off. Wifi on the computer is turned off. Tried turning WMM off on router, no effect.

 

I'm secretly (oops) hoping this router melts within warranty and they send me a better one. LOL  If I figure this out I already have subject for next project which I hope has some advice, good advice. (Quandary and Duplicity)

Message 4 of 10

Re: Applied setting do not take or work


@Moose-Squirrel wrote:

Still no replies or help.

Try a simple explanation of the problem you want to fix.

 

Cut out the extraneous stuff that has nothing to do with that.

 

I'm finding it impossible to follow this stuff.

 

 

 

 

Message 5 of 10

Re: Applied setting do not take or work

Trying to determine why guest wifi isolation is not occurring on at least three identical devices I made use of Access Control. I Blocked everything except this computer hooked via cable, one of the devices, and my iPhone on 2.4 and 2.4 Guest. I reinstalled the device to 2.4 and via phone app turned it off and on. Switched iPhone to guest network and did the same. Why am I not seeing isolation with the Guest network?

UPnP has been switched off since before I reloaded the latest firmware.

Message 6 of 10

Re: Applied setting do not take or work

Thanks for looking. Current status issue is that it appears I'm not achieving isolation between the main and guest channels. You can read through what I have done or summation: On guest networks, Allow to see each other and access local network is unchecked. Devices installed on 2.4. iPhone will turn them on or off with app connected to main or guest networks. 

Message 7 of 10

Re: Applied setting do not take or work

The manual says:

 

"By default, these networks are configured as open networks without security but are
disabled."

 

Message 8 of 10

Re: Applied setting do not take or work

Sorry, please explain. Not up on terminology.

Seems to me that if 2.4 has its own password and 2.4 guest has a different one the device connected to 2.4 should not be accessible via the guest if the box allowing is not checked?

Message 9 of 10

Re: Applied setting do not take or work

Oh my. The light just turned on. I had forgotten or left out of the mental loop that the command goes through their server before actuating and the server don't care if the command over the internet started on guest network.

I think my mind just explosively expanded the realm of security and near suggests I give up any effort to create security. TIA

Message 10 of 10
Discussion stats
  • 9 replies
  • 1313 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series