×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.

Cannot upload files


Cannot upload files

Router Info:
Model - AX12 RAX120V2 
Firmware Version - V1.2.3.28

PC Info:
OS - Windows 11 home
Version - 10.0.22000 Build 22000

I've been running a server on my home internet for years. Its worked flawlessly. I got my Nighthawk a few months ago, set it up and everythign was fine. I could upload files perfectly, and did daily.

Then as of the past week I can no longer upload files via SFTP to the server via any network outside of the local IP. I'm not new to routers and the port fowarding is right and as I said I was using it perfectly before this week.
Uploads now ONLY work via local IP ( so there has to be a setting somewhere....

I've observed this behavior only effects files over 5Mb (files under 5MB work). 

I've tried resetting / wiping the router and starting from scratch and no luck.

Message 1 of 2

Re: Cannot upload files

For your sftp server, are you able to confirm if the port forward is working properly?


If you get a chance, head to GRC and then go to Services> Shields Up> Proceed


After that, have it probe the port that the server is using. Often it will be port 22, but some users may change it.

If it shows "stealth" then it means that nothing responded on that port, even if your router responds to general pings.



Message 2 of 2
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi WiFi 6E