× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Connected without Internet - RAXE500

chadwixk
Aspirant

Connected without Internet - RAXE500

 

I just purchased a new Nighthawk RAXE500, primarily because my older Netgear EA7500 would stop serving the 5Ghz SSID so I got fed up and bought this...which now has worse issues 🙂

 

 

 

But the issue I'm having now is on our Samsung Galaxy S20's (all 4 in my house), are having issues with being connected without internet. My phone has the Nighthawk app, and the same SSID is listed as 2 separate options, but one says "Available Via the Nighthawk App" and the other does not. When connected to the one that does NOT say this, the problem of "Connected No Internet" exists. However, when I connect to the one that says "Available Via the Nighthawk App", it connectes fine and I do have internet. 

 

I've disconnected and reconnected to the wifi SSID as well as rebooted the Nighthawk router, and the same issue exists. 

 

What is the difference between these 2 SSID connections? Why is internet available via one but not the other?

 

My configuration:

  • Firwmware: v1.0.11.94
  • Configured to be in AP Mode as I have a Ubiquity Edge Router that is the DHCP server
  • Connected to LAN via the 2.5Gb port, which is connected to a 2.5Gb switch.
  • AX, OFDMA, Smart Connect all enabled.
Message 1 of 6
chadwixk
Aspirant

Re: Connected without Internet - RAXE500

Tried disabling OFDMA and Smart Connect to no avail.

Message 2 of 6
FURRYe38
Guru

Re: Connected without Internet - RAXE500

Does the internet LED on stop show WHITE after it's connected to the host router in AP mode?

 

Be sure all mobile devices have MAC Address randomizers disabled while at home:

https://community.netgear.com/t5/Nighthawk-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-...

 

Be sure to set up the router for AP mode using the following:

https://kb.netgear.com/20927/How-do-I-change-my-NETGEAR-router-to-AP-mode

Using Dynamic or Static IP address configuration for the RAXE in AP mode? 

 

I would first try a 1Gb LAN port to connect to the upstream host router. 

Be sure your using a good quality LAN cable. CAT6 is recommended. 

Message 3 of 6
chadwixk
Aspirant

Re: Connected without Internet - RAXE500

@FURRYe38 thanks for your reply.

 

The power icon led is white. No other icons are lit.

 

Turned off MAC Randomization on my phone, disconnected from wifi, reconnected...still no internet unless I connect to the SSID that says "Available via Nighthawk", then it works fine.

 

That is how I set it to AP Mode. I have it set as a static IP, the same IP that the older router used (which is now unplugged from power and the network) and the static IP is not within the DHCP range.

 

I can try moving ethernet cable to the Internet port later, but I'm thinking that can't be the issue if when I connect to the SSID that says "Available via Nighthawk", it works fine. What is this version of the SSID by the way? What is the difference?

chadwixk_0-1686598947467.png

 

Message 4 of 6
FURRYe38
Guru

Re: Connected without Internet - RAXE500


@chadwixk wrote:

@FURRYe38 thanks for your reply.

 

The power icon led is white. No other icons are lit.

 

Turned off MAC Randomization on my phone, disconnected from wifi, reconnected...still no internet unless I connect to the SSID that says "Available via Nighthawk", then it works fine.

 

That is how I set it to AP Mode. I have it set as a static IP, the same IP that the older router used (which is now unplugged from power and the network) and the static IP is not within the DHCP range. <The RAXE static IP configuration needs to be in the same DHCP Range. However not in the same pool range. Set a smaller DHCP pool range size on the host router, say 192.168.1.100 to .200. Then set the static IP address configuration on the RAXE to 192.168.1.50. 

 

 

I can try moving ethernet cable to the Internet port later, but I'm thinking that can't be the issue if when I connect to the SSID that says "Available via Nighthawk", it works fine. What is this version of the SSID by the way? What is the difference? <WAN port should be used for the main connection from the RAXE to the main host router.

chadwixk_0-1686598947467.png

Is this how you set the SSID name on the RAXE? You can set the RAXE to any custom SSID name. Try something else. Something intuitive and fun. Use a web browser and PC to make the change on the RAXE's web page. 


 

Message 5 of 6
chadwixk
Aspirant

Re: Connected without Internet - RAXE500

@FURRYe38 

 

Sorry, that's what I meant, pool range. IP of router is 192.168.0.3.  The DHCP server has the pool range from 192.168.0.50 to.200.

 

Ok, I've changed the ethernet cable to plug it into the WAN port instead of the 2.5gb port. Rebooted, still the same issue.

 

Yes, I did name it that and it has been my SSID for over 10 years or more. It is intuitive and fun for me...it is a song from the 80's. 

 

But why does my phone pick it up twice as in the screenshot I sent? My old router is unplugged and they both have the lttle number 6 in the upper right (assuming showing it is wifi 6, which my old router didn't support).

Message 6 of 6
Discussion stats
  • 5 replies
  • 1297 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series