× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: Nighthawk RAX80 Half Speed via Ethernet

d2randall
Tutor

Nighthawk RAX80 Half Speed via Ethernet

  • Nighthawk RAX80 Firmware: V1.0.1.70. Performance Optimization Data Base v1.278,0.0.21
  • Nighthawk App Version 2.4.25.962
  • Modem: NETGEAR CM1000.
  • Internet Provider: Cox Communications with guarenteed 1.0Gb down and 30Mb up. 
  • Windows 10 Ver1909 x64 with latest updates.
  • My desktop computer (Alienware X51 R2) has latest set of drivers. RAX 80 pass-through ethernet connection to X51 desktop. Ethernet cable 6 ft long CAT 5E.

ISSUE: Two weeks ago my speed tests for ethernet via desktop were 1.1 - 1.2 Gb and speed checks via Nighthawk App for wireless averaged 710Mb. 

In the past week with no changes to anything, my ethernet speed dropped to 600Mb download and my wireless jumped to an average of 940Mb download; upload speeds for ethernet and wireless did not change averaging 30Mb. 

I cycled QoS off in the RAX80 router and my ethernet speeds jumped to 700Mb and wireless speed dropped to 790Gb. I then turned QoS back on and ethernet speeds returned to 1.1Gb and wireless dropped back to 710Mb.

PROBLEM: The cycling of QoS "off" and then "on" fixes the issue temporarily. Restart my desktop, reboot CM1000 modem or reboot the RAX80 router, the ethenet speeds are half of rated and wirelss speed jumps to near 1.0Gb.

QUESTIONs: Is this a known problem? Is there a setting in the router to prevent the issue? Should I switch to a CAT 7 ethernet cable?

OBSERVATION: After experimenting over the past week, it appears ethernet bandwidth and wireless bandwidth managment are competing via QoS when internet supplied speeds are over 1.0Gb. 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 10
plemans
Guru

Re: Nighthawk RAX80 Half Speed via Ethernet

the cm1000 isn't capable of speeds >950ish mbps because its limited to gigabit connections. I'm not sure how you're getting the 1.1-1.2gig speeds unless you're only talking the speed from your router to your pc. 

Message 2 of 10
d2randall
Tutor

Re: Nighthawk RAX80 Half Speed via Ethernet

" . . . . unless you're only talking the speed from your router to your pc."

Yes, that is what I'm talking about. Ethernet cable from CM1000 modem connected to RAX80 router. Ethernet cable from back of RAX80 connected to my desktop. Both cables are CAT 5E.

Speeds tests before cycling QoS Off-On:

  •  Fast.com = 590Mb
  •  Speakeasy = 547Mb
  •  Speedtest = 610Mb
  •  Cox Gigablast = 628Mb

Just ran, at time of this post 1200EST, following speed tests via my desktop after cycling QoS Off-On:

  •  Fast.com = 1.0Gb
  •  Speakeasy = 827Mb
  •  Speedtest = 878Mb
  •  Cox Gigablast = 918Mb

I have been able to get FAST.com showing as high as 1.2Gb early in the morning. I do notice a speed drop off from Cox as the day progresses. Cox only claims  a 1.0Gb with their gigablast service. Cox represented visited me last fall for a internet issue, and I asked him to test modem and they got 1.1Gb readings for modem directly to desktop, and 1.0Gb with ethernet form modem via RAX80 to desktop. 

           I find it odd that just by cycling QoS I can get these dramatic differences. 

Message 3 of 10
plemans
Guru

Re: Nighthawk RAX80 Half Speed via Ethernet

I don't think fast.com is giving you valid numbers. You can't get faster than gigabit speeds from a gigabit connection. And the cm1000 is gigabit without any link aggregation or anything. The only modems that hit faster than gigibit right now are the CM1100 and CM1200 as they have link aggregation. 

Not sure why the QOS is causing dramatic changes in speeds. 

Did you ever try a factory reset and reinstall? 

When/if you try it, don't enable qos, traffic monitoring, access control, or armor/parental controls. See how it works.

Qos isn't recommended at speeds >250mbps. 

https://kb.netgear.com/25617/How-does-Dynamic-QoS-help-improve-my-Nighthawk-router-s-Internet-traffi...

I've read of settings being retained even through a disable/reboot of a router which is why I said factory reset. 

Message 4 of 10
Rjkone
Aspirant

Re: Nighthawk RAX80 Half Speed via Ethernet

Same issue on any wireless devive I do a speed test on. My Norton Core which I replaced always showed over 300MBS; max for me is 350MBS. I tried speed test on Iphone 11Pro Max, Ipad Pro. Dell Laptop, and Dell Destop. Only way I get a high number is through a direct cable connect.

 

Cant believe a Norton Core is beating this router.  Any suggestions, thank you in advance.

Message 5 of 10
xjn
Apprentice
Apprentice

Re: Nighthawk RAX80 Half Speed via Ethernet

QoS has been somewhat broken since February 2019 on every firmware update. Sometimes it's faster with it on... sometimes faster when it's off.... sometimes it's on when it says it's off and vice versa. I gave up on trying to figure it out and other people have confirmed issue in other threads on forum... Netgear hasn't addresse issue in over a year now so lost hope.

Message 6 of 10
d2randall
Tutor

Re: Nighthawk RAX80 Half Speed via Ethernet


@xjn wrote:

QoS has been somewhat broken since February 2019 on every firmware update. Sometimes it's faster with it on... sometimes faster when it's off.... sometimes it's on when it says it's off and vice versa. I gave up on trying to figure it out and other people have confirmed issue in other threads on forum... Netgear hasn't addresse issue in over a year now so lost hope.


xjn,

Also saw similiar threads on this forum about QoS. NETGEAR needs to get this issue resolved and provide workarounds until fixed.

I paid a lot of money for the RAX80, and I expect it to work as advertised.  

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 7 of 10
d2randall
Tutor

Re: Nighthawk RAX80 Half Speed via Ethernet

Final set of troubleshooting:

  1.  Conducted a Factory Reset of RAX80
  2.  Powered down CM1000 modem and RAX80 Router
  3.  Unplugged all ethernet cables
  4.  Shutdown Desktop computer and unplugged
  5.  At this point everything is powered-OFF. Then, 
  6. Powered up CM1000 and hooked ethernet cable directly from CM1000 to Desktop and got consistent 990Mb to 1.0Gb.
  7. Powered up RAX80 and moved ethernet cable from CM1000 to RAX80 and hooked up ethernet from RAX80 to Desktop.
  8. QoS was ON after RAX80 factory reset. At this point there are NO wireless devices connected to RAX80.
  • Worked for two days with just ethernet connectivity to Desktop via RAX 80 while running periodic internet speed tests with differenct providers resulting in 935Mb to 1.0Gb.  
  • Third day, I linked with various wireless devices (e.g. printer, Alexa, TVs, Netgear Arlo Pro, etc. - 14 devices). Everything with the RAX80 worked great in establishing all these wireless devices. Ran speed checks with ethernet RAX80 passthrough to Desktop though out the day and got average 960Mb; speed checks via smartphone Nighthawk app showed average wireless speeds of 790Mb. 

OK, at this point the RAX80 is operating as advertised.

BUT, then powered down RAX80 and restarted resulting in HALF-SPEED ethernet, with wireless speeds of 700Mb. 

Went in to RAX80 and as discussed in initial post on this forum cycled QoS OFF then ON and ethernet speeds returend to near 1.0Gb. 

IMHO, there is something wrong in the firmware in regard to QoS or this so-called Gigabit router can't handle 1.0Gb internet provider. 

This morning restarted my Desktop and ethernet speeds were back to half-speed 510Mb.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 8 of 10
d2randall
Tutor

Re: Nighthawk RAX80 Half Speed via Ethernet

Latest Firmware V1.0.3.102_1.0.48 did not fix the half-speed ethernet issue. I leave QoS off, and I get 50Mb/sec more speed vice the 550Mb/sec I was getting with the older firmware. 

Still not fixed?

Message 9 of 10
xjn
Apprentice
Apprentice

Re: Nighthawk RAX80 Half Speed via Ethernet


@d2randall wrote:

Latest Firmware V1.0.3.102_1.0.48 did not fix the half-speed ethernet issue. I leave QoS off, and I get 50Mb/sec more speed vice the 550Mb/sec I was getting with the older firmware. 

Still not fixed?


I am still seeing issue sometimes but less often. Right now on most recent firmware I am getting faster speeds with it off .... but most of the year I was getting faster speeds with it on.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 2618 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 7