× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Nighthawk RAXE500

bblaze19
Follower

Nighthawk RAXE500

I am having a issue with losing internet connection. Devices appear to be connected, but when i try to access the internet it gives me page cant be found or TVs lose signal.

My Setup: I have AT&T Fiber with the BGW320 router.  I go through the process of putting it in passthrough mode turn off the WIFI enter the MAC address in the AT&T router for the nighthawk and then connect the RAXE500.

This issue just started on September 8th and doesn't put out internet. It will work after a reboot for 5-25 minutes then everything drops. This router worked flawlessly since March, but now its just a expensive paper weight.

I spent two and a half hours on the phone with Netgear support and they couldn't get it to stay connected either.

ANY SUGGESTIONS? 

Message 1 of 3
plemans
Guru

Re: Nighthawk RAXE500

Have you tried leaving the bgw in router mode (disable its wifi) and put the raxe's ip address into the bgw's DMZ? or even the RAXE in access point mode? 

Sadly, I've seen to frequently the bgw not function properly in passthrough mode. 

Message 2 of 3
DarrenM
Sr. NETGEAR Moderator

Re: Nighthawk RAXE500

I have sent you a PM @bblaze19 

 

Thanks

Darren

Message 3 of 3
Discussion stats
  • 2 replies
  • 706 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series