× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

RAX15 bricked after firmware upgrade

Dustin_114
Follower

RAX15 bricked after firmware upgrade

So I got my RAX15 from amazon warehouse, worked well for about 2 days, tried to update my firmware, waited 5 minutes and it does not reboot...

Waited and tried to manual reboot, but the power LED stays amber

When I just leave it for about 10~15 minutes, WPS LED starts to blink, and then wireless LED goes white and suddenly - power LED turns to white; but it does not work. I mean, the functions like DHCP or wireless signal does not work, there's no way to get configuration screen for me (like routerlogin.net), but just white power LED with blinking WPS LED. After that, it starts to reboot - and the listed steps are repeated.

 

Tried to push firmware with TFTP or tftpd64.exe, but the problem is the router does not response to my ping.

Changed my ethernet IPv4 address to 192.168.1.10; subnet mask to 255.255.255.0 and gateway address to 192.168.1.1 (which is the default) and the ping gets no response.

Using nmrpflash did not work for me either, with the message 'No response after 60 seconds. Bailing out.'

 

Also tried to reset my router,

either pushing the button 7 secs (the amber power LED starts blinking, but that's all, no difference),

or like this:

  pushing it 30 seconds at power on,

  keep pushing it additional 30 seconds with unplugging DC connector,

  and plugging power again and wait for about 30 seconds with the reset button is pushed

but it could not save my router.

 

Any ideas for this? Thanks!

Message 1 of 2
Christian_R
NETGEAR Employee Retired

Re: RAX15 bricked after firmware upgrade

Hello Dustin_114,

 

If you recently purchased the device I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket by registering your device using the link below. 

 

https://www.netgear.com/support/contact.aspx

 

Christian 

Message 2 of 2
Discussion stats
  • 1 reply
  • 523 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7