× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: RAX30 WAN port speed only 100M

RAX30 WAN port speed only 100M

My RAX30 (Firmware V1.0.10.94_3) shows in the stats that its WAN port is connecting at '100M/Full'. This is when trying several CAT 5e cables (and a short CAT6) between router and ONT which achieve '1000M/Full' when they are used to connect a PC direct to the ONT, or to connect the ONT to one of the LAN ports on the RAX30. I've also tried putting a 1G switch between the router and the ONT.

 

Connecting a PC direct to the ONT also gets a 1000/1000 speed, so it's not a problem with the ONT.

This concerns me as although I am currently on a <100Mbps service, I hope to upgrade to a faster one, and this suggests I won't get the higher speed through the router.

There don't seem to be any settings on the RAX30 UI which would allow the speed to be manually set.

Any suggestions welcome on whether the router would correct the speed reading if it needed to, or if there's a fault in the router.

Message 1 of 6

Re: RAX30 WAN port speed only 100M


@carterbrandon wrote:

There don't seem to be any settings on the RAX30 UI which would allow the speed to be manually set.



It reports what it sees.

 

Have you tried the obvious first step and reset the RAX30?

 

What is this ONT? They rare come with much more than an Ethernet connection, but some are a bit more complicated.

 

Message 2 of 6

Re: RAX30 WAN port speed only 100M

The ONT is the standard (Huawei?) ONT suppiled by BT Openreach for domestic FTTP setups. Within its lifetime, the router has had lots of restarts, and at least one factory settings reset, followed by a config restore from backup, but I'm certainly happy to give that another try.

Message 3 of 6

Re: RAX30 WAN port speed only 100M


@carterbrandon wrote:

 

and at least one factory settings reset, followed by a config restore from backup,


Not always a good idea. That can bring back from the dead the issue that caused problems before the reset.

 


@carterbrandon wrote:

The ONT is the standard (Huawei?) ONT suppiled by BT Openreach for domestic FTTP setups.


There seem to have been several of those.

 

I assume that you aren't using one of BT's smarthubs.

 

Message 4 of 6

Re: RAX30 WAN port speed only 100M

No smarthub, whatever that is. With Aquiss. Just my own router and the ONT.

I'll try the reset without the restore if I can. The wizard immediately following the reset steers you towards it, but if I can swerve it, there may be a window of being able to see the status pre-restore.

Message 5 of 6

Re: RAX30 WAN port speed only 100M


@carterbrandon wrote:

No smarthub, whatever that is.


It is the box that BT supplies to connect to the ONT.

 

Message 6 of 6
Discussion stats
  • 5 replies
  • 587 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7