× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973

RAX35 connects but cannot configure anything


RAX35 connects but cannot configure anything

I have never had an issue with my RAX35. It was working fine all day. My toddler, however, unplugged the router from the wall this afternoon. When I went to plug it back it, it just flashed red forever. I did a hard reset and could not get any device to connect to it. All my devices see the rotuer but then do not connect and so "no internet connection."


So, I tried to connect via ethernet. Same issue. I was able to ping but when I get past the nighthawk disclaimer or whatever screen, a prompt comes up saying "connecting to internet...." it subsuquently fails and then give me an "internal server error 500."


I have tried the set up in the app on both my phone and my wife's phone. Neither worked. Like I said before, it's reset back to factory settings.


Also, I tried to follow some of the guides to reflash the firmware via TFTP. Again, however, it does not make a connection to the router. I have tried through the TFTP2.exe and via cmd prompt. Neither was successful. I think I am doing it correctly but who knows.


And yes, I have tried power cycle like 3 times.


Does anyone have any suggestions? Thanks.



Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 2
NETGEAR Employee Retired

Re: RAX35 connects but cannot configure anything

Hello corn4ahead,


If you recently purchased the device I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket by registering your device using the link below. 





Message 2 of 2
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi WiFi 7