× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: RAX80 Loses AP name and goes to default settings.

thekingsd
Aspirant

RAX80 Loses AP name and goes to default settings.

So really no problems with my router and then all of sudden it would revert to a differnt Access Point name and no  security. Would not have my latest password for the admin account rather the defult one as well. I could see it show up as a access point and have to log in and configure it like it was was. This has happened 2 times in the last 3 days. 

 

V1.0.3.88_1.0.41 is the current firmware I am running on the router.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 9
Christian_R
NETGEAR Employee Retired

Re: RAX80 Loses AP name and goes to default settings.

Hello thekingsd, 

 

Welcome to the community! Since Sunday, has the behavior happened again? 

 

Regards,

Christian 

Message 2 of 9
thekingsd
Aspirant

Re: RAX80 Loses AP name and goes to default settings.

Yes, it happen last night now it also happen on range extender as well Nighthawk X6S Tri-Band Mesh Extender today. So I have to log in and reset everything it like it went to factory settings. 

 

Message 3 of 9
Christian_R
NETGEAR Employee Retired

Re: RAX80 Loses AP name and goes to default settings.

@thekindsd - May you revert to the previous FW version on the RAX80 and let us know if your issue persists.


Christian 

Message 4 of 9
Automan
Apprentice

Re: RAX80 Loses AP name and goes to default settings.

I was just watching apple Apple TV in bed and it said network lost as did Alexa.

 

Rebooted RAX80 but no luck and apple said there was a network called NETGEAR and NETGEAR-5G

 

Logged into RAX80 via a wired PC and my password was okay but it warned in red that my WiFi had NO SECURITY!

 

I changed the SSID and selected WPA2 and all is well again.

 

This must  be an all time low leaving uses home network open to anyone.

 

Firmware VersionV1.0.3.88_1.0.41
Message 5 of 9
xjn
Apprentice
Apprentice

Re: RAX80 Loses AP name and goes to default settings.


@Automan wrote:

I was just watching apple Apple TV in bed and it said network lost as did Alexa.

 

Rebooted RAX80 but no luck and apple said there was a network called NETGEAR and NETGEAR-5G

 

Logged into RAX80 via a wired PC and my password was okay but it warned in red that my WiFi had NO SECURITY!

 

I changed the SSID and selected WPA2 and all is well again.

 

This must  be an all time low leaving uses home network open to anyone.

 

Firmware VersionV1.0.3.88_1.0.41

I have had this issue a few times over last year or so... very concerning that network just removes password on its own. Huge security issue, but thankfully I was home also when it happened so was able to fix it myself quickly. 

Message 6 of 9
xjn
Apprentice
Apprentice

Re: RAX80 Loses AP name and goes to default settings.

It's really pathetic at a time when many people are working from home Netgear would continue to allow a security bug like this to exist... I wonder how many people it has happened to... they may not even know their networks are wide open with no password. I check my router daily so have caught it when it happens... not very comforting to know at anytime it could happen and a malicious person could intercept sensitive business data on the network. 

Message 7 of 9
thekingsd
Aspirant

Re: RAX80 Loses AP name and goes to default settings.

It has been over a week since the last time it happened went from 3 times in one week to now 7 days without an issue.V1.0.3.88_1.0.41 is the version still running but I am checking it all the time. I do not think this is fix just has not happened. 

Message 8 of 9
thekingsd
Aspirant

Re: RAX80 Loses AP name and goes to default settings.

So it has gotten worse now it will loose memory and go back to new router and my WIFI extender as well. Nothing being done just reverts to OEM setting without any protection ready to be set up. If I am not home to reset everything my family is hosed waiting on this to be fixed this is surely not the best solution and acceptable and I am sure it is only happening to me. 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 9 of 9
Discussion stats
  • 8 replies
  • 1660 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7